Bug 807309 - successful registration with activation key results in "invalid credential" on package upload
successful registration with activation key results in "invalid credential" o...
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 09:33 EDT by Tom McKay
Modified: 2013-03-27 16:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 10:58:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (89.82 KB, text/plain)
2012-03-27 09:33 EDT, Tom McKay
no flags Details

  None (edit)
Description Tom McKay 2012-03-27 09:33:10 EDT
Created attachment 915431 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Tom McKay 2012-03-27 10:58:17 EDT
Broken in subscription-manager 0.96.15-1
Fixed in subscription-manager 0.99.6-1
Comment 2 Lukas Zapletal 2012-03-27 11:48:05 EDT
Yes this is known bug of RHEL 6.1 GOLD.

Note You need to log in before you can comment on or make changes to this bug.