Bug 807325 - byzanz can't record flv files
Summary: byzanz can't record flv files
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: byzanz
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Benjamin Otte
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-27 14:19 UTC by Tomas Pelka
Modified: 2017-12-06 12:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 12:42:22 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tomas Pelka 2012-03-27 14:19:38 UTC
Description of problem:
not able to record to flv file


Version-Release number of selected component (if applicable):
byzanz-0.2.3-3.el6

How reproducible:
100%

Steps to Reproduce:
1. $ byzanz-record Desktop/test.flv
2.
3.
  
Actual results:
Error during recording: Internal data flow error.

Expected results:
I'm not sure if recording into flash is supported in RHEL, if yes it should work. If not the flash recording ability should be removed/hidden.

Additional info:

Comment 1 RHEL Program Management 2012-05-03 05:18:53 UTC
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 2 Jan Kurik 2017-12-06 12:42:22 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.