Bug 807353 - Property not found exo:language when adding translations for ACME News items
Property not found exo:language when adding translations for ACME News items
Status: NEW
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Site Publisher (Show other bugs)
5.2.1.ER02
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 11:12 EDT by mgottval
Modified: 2014-09-14 20:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mgottval 2012-03-27 11:12:42 EDT
Description of problem:
1) in ContentExplorer go to "/acme/web contents/News"
2) copy "ACME News 1" and rename the copy to "ACME News 1 FR"
3) edit "ACME News 1 FR"

    change language to "fr"
    save
    4) add "ACME News 1" as a translation of "ACME News 1 FR"
    use "Add Translation" action on "ACME News 1 FR"
    select "ACME News 1"
    save

javax.jcr.PathNotFoundException: Property not found exo:language
at org.exoplatform.services.jcr.impl.core.NodeImpl.getProperty(NodeImpl.java:1382)
at ...
Comment 1 mgottval 2012-03-27 11:15:14 EDT
https://jira.exoplatform.org/browse/SPUB-132

Note You need to log in before you can comment on or make changes to this bug.