Bug 807358 - Wacom DTU-2231 No Longer Working
Wacom DTU-2231 No Longer Working
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libwacom (Show other bugs)
6.3
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Olivier Fourdan
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 11:22 EDT by Michael Boisvert
Modified: 2013-03-03 21:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-29 10:11:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Boisvert 2012-03-27 11:22:42 EDT
Description of problem: 

The Wacom DTU-2231 graphic tablet was enabled in RHEL6.2, it no longer works in 6.3 after all of the gnome-settings-daemon/libwacom/control-panel work/backport.

This is a regression.

How reproducible:
Always


Steps to Reproduce:
1. Acquire a Wacom DTU-2231 Graphic Tablet
2. Plug it in
  
Actual results:
The tablet is not detected (no .tablet file?)

Expected results:
The tablet should be detected, and settings should be accessible. 

Additional info:
I have the tablet in Westford. It is a tablet without any buttons, but it is a screen tablet and has a stylus.
Comment 2 Peter Hutterer 2012-03-27 21:31:15 EDT
Please describe "no longer works" in more detail. What exactly stopped working?
Does the tablet show up in /proc/bus/input/devices? If not, this is a kernel bug.
Does it show up in xinput list? If not, it's an xorg-x11-drv-wacom bug.
Does it move the pointer, does it work with applications, e.g. the gimp?

Or is it the configuration parts in gnome that don't work with the tablet? Do they show the tablet, is it wrongly recognised...?

If it's gnome or X, please attach evemu recordings for this tablet. more info here: http://people.freedesktop.org/~whot/evemu/
RHEL-compatible packages are here: http://people.redhat.com/~phuttere/rpms/evemu/
Comment 3 Michael Boisvert 2012-03-29 10:11:04 EDT
The issue was fixed with the most recent libwacom update.

Closing.

Note You need to log in before you can comment on or make changes to this bug.