Bug 807362 - Lack of dependency on freeipa-client rpm --> python-krbV
Lack of dependency on freeipa-client rpm --> python-krbV
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ipa (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rob Crittenden
IDM QE LIST
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 11:29 EDT by Dmitri Pal
Modified: 2012-06-20 09:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: ipa-2.2.0-6.el6
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:25:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2012-03-27 11:29:37 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/2577

Hi guys,
as I reported on the mailing list:
https://www.redhat.com/archives/freeipa-users/2012-March/msg00268.html

I found out that freeipa-client-2.1.90.rc1-0.fc16.x86_64 does not include the dependency on python-krbV.

Thanks
Marco
Comment 5 Martin Kosek 2012-04-25 07:01:30 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No documentation needed.
Comment 6 Kaleem 2012-04-27 02:12:06 EDT
Verified.

ipa-client version:
===================
[root@ipa63client1 ~]# rpm -q ipa-client
ipa-client-2.2.0-11.el6.x86_64
[root@ipa63client1 ~]#

python-krbV is shown as dependency for ipa-client:
=================================================
[root@ipa63client1 ~]# yum deplist ipa-client |grep python-krbV
Unable to read consumer identity
  dependency: python-krbV
   provider: python-krbV.x86_64 1.0.90-3.el6
[root@ipa63client1 ~]#
Comment 8 errata-xmlrpc 2012-06-20 09:25:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0819.html

Note You need to log in before you can comment on or make changes to this bug.