Bug 807449 - RFE: users should be able to see their roles under 'My Account'
RFE: users should be able to see their roles under 'My Account'
Status: CLOSED DUPLICATE of bug 788081
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
medium Severity low
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 15:59 EDT by Dave Johnson
Modified: 2012-08-06 19:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-06 19:10:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2012-03-27 15:59:00 EDT
Description of problem:
==========================
Summary says it all, users should be able to see what roles they are configured for
Comment 1 Scott Seago 2012-03-28 13:06:02 EDT
This may be a duplicate -- I seem to recall seeing a bz for this before. If someone finds that, you can drop this one.

Also, to avoid confusion we will probably label the permissions section on the user profile "permission grants" or something similar to avoid confusion with "roles" -- which is what we call the collection of privileges that we re-use for each user, for each object. "Instance owner" is a role, "Joe User is an Instance Owner on jboss-CMS" is a permission grant.
Comment 3 Dave Johnson 2012-08-06 19:10:22 EDT

*** This bug has been marked as a duplicate of bug 788081 ***

Note You need to log in before you can comment on or make changes to this bug.