Bug 807462 - IE8+ grid view of instances and applications disappear after 30-60 seconds ajax update
IE8+ grid view of instances and applications disappear after 30-60 seconds aj...
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: beta6
: ---
Assigned To: Imre Farkas
wes hayutin
https://qeblade31.rhq.lab.eng.bos.red...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 16:48 EDT by wes hayutin
Modified: 2016-09-20 01:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 18:58:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
applications (223.47 KB, image/png)
2012-04-05 06:10 EDT, Rehana
no flags Details
instance (221.73 KB, image/png)
2012-04-05 06:10 EDT, Rehana
no flags Details

  None (edit)
Description wes hayutin 2012-03-27 16:48:47 EDT
In IE8+

Nav to https://server/conductor/pools  grid view

click on applications..
wait 60 seconds.. 
notice the list disappears 

click on instances..
wait 60 seconds.. 
notice the list disappears 


[root@qeblade31 ~]# rpm -qa | grep aeolus
aeolus-conductor-0.8.3-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 1 Imre Farkas 2012-03-28 11:24:49 EDT
Patch posted: https://fedorahosted.org/pipermail/aeolus-devel/2012-March/009732.html
Comment 2 Imre Farkas 2012-03-28 13:33:32 EDT
This issue has been fixed. Please verify the commit 297af0a8419d070591c1193341c85f8da5791b08
Comment 3 wes hayutin 2012-03-28 14:09:33 EDT
I wes hayutin, humbly requests blocker on this bug
Comment 5 Rehana 2012-04-05 06:09:19 EDT
Observed that on IE9, listed all the applications and instances under respective tabs even after 60seconds (PFA: applications.png, instance.png)

moving the status to verified.

verified on 

rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
Comment 6 Rehana 2012-04-05 06:10:07 EDT
Created attachment 575354 [details]
applications
Comment 7 Rehana 2012-04-05 06:10:47 EDT
Created attachment 575355 [details]
instance
Comment 9 errata-xmlrpc 2012-05-15 18:58:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html

Note You need to log in before you can comment on or make changes to this bug.