Bug 807515 - soft lockup when Shutdown the guest after dd
soft lockup when Shutdown the guest after dd
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.9
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Gerd Hoffmann
Virtualization Bugs
:
: 811903 834968 (view as bug list)
Depends On: 802600 834968
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 23:02 EDT by yunpingzheng
Modified: 2013-01-09 19:49 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 802600
Environment:
Last Closed: 2012-04-09 18:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2012-04-02 06:41:57 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Ademar Reis 2012-04-09 18:10:05 EDT
Will be investigated for RHEL6, but due to the requirements to reproduce the bug (check last comment from Marcelo, reproduced below), closing it on RHEL5.

"""
As this error is

1) during poweroff, without affecting normal shutdown functioning.
2) does not cause any practical harm.
3) is very rare.

I would ignore it.
"""
Comment 3 Suqin Huang 2012-04-12 22:12:30 EDT
*** Bug 811903 has been marked as a duplicate of this bug. ***
Comment 4 Miya Chen 2012-04-16 22:38:22 EDT
QE hit this issue again, detailed is in the above duplicate bug.
Comment 5 Suqin Huang 2012-06-24 23:06:36 EDT
*** Bug 834968 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.