Bug 807542 - [virtio-win][netkvm]improper values[TestOnly] shows up on nic's dialog
[virtio-win][netkvm]improper values[TestOnly] shows up on nic's dialog
Status: CLOSED DUPLICATE of bug 807547
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 02:02 EDT by Min Deng
Modified: 2012-03-28 02:33 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 02:28:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2012-03-28 02:02:07 EDT
Description of problem:
The values titled by "TestOnly" are improper on nic's dialog.
Version-Release number of selected component (if applicable):
virtio-win-prewhql-0.1-24
How reproducible:
Always

Steps to Reproduce:
1.install virtio-nic driver and open its properties page,check nic's advanced values and some of them were titled by "TestOnly",if it was only for developer's debugging we had better remove them before providing them to customer.Thanks.

 
Actual results:
See attachment

Expected results:


Additional info:
Comment 2 Min Deng 2012-03-28 02:28:47 EDT
close it as QE has already open a same bug by mistake - 807547.

*** This bug has been marked as a duplicate of bug 807547 ***

Note You need to log in before you can comment on or make changes to this bug.