Bug 807547 - [virtio-win][netkvm]improper values[TestOnly] shows up on nic's dialog
[virtio-win][netkvm]improper values[TestOnly] shows up on nic's dialog
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
: 807542 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 02:24 EDT by Min Deng
Modified: 2012-03-29 06:09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-29 06:09:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (36.10 KB, image/png)
2012-03-28 02:25 EDT, Min Deng
no flags Details

  None (edit)
Description Min Deng 2012-03-28 02:24:46 EDT
Description of problem:
The values titled by "TestOnly" are improper on nic's dialog.
Version-Release number of selected component (if applicable):
virtio-win-prewhql-0.1-24
How reproducible:
Always

Steps to Reproduce:
1.install virtio-nic driver and open its properties page,check nic's advanced values and some of them were titled by "TestOnly",if it was only for developer's debugging we had better remove them before providing them to customer.Thanks.

 
Actual results:
See attachment

Expected results:


Additional info:
Comment 1 Min Deng 2012-03-28 02:25:39 EDT
Created attachment 573243 [details]
screenshot
Comment 2 Min Deng 2012-03-28 02:28:47 EDT
*** Bug 807542 has been marked as a duplicate of this bug. ***
Comment 4 Yan Vugenfirer 2012-03-29 06:09:49 EDT
It was decided to keep those values but to explicitly mark them as test\debug. In previous version they were mixed with regular parameters.

Note You need to log in before you can comment on or make changes to this bug.