Bug 807554 - error message should be more clear when trying to create a scalable app of jenkins or diy type using rhc CLI
error message should be more clear when trying to create a scalable app of je...
Status: CLOSED DUPLICATE of bug 807200
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
1.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 02:52 EDT by Johnny Liu
Modified: 2012-03-28 14:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 14:03:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Liu 2012-03-28 02:52:22 EDT
Description of problem:
$ rhc-create-app -a test -t jenkins-1.4 -p xx -s 
Creating application: test in jialiu
Problem reported from server. Response code was 403.
Re-run with -d for more information.

The error message is not clear.

Version-Release number of selected component (if applicable):
rhc-0.89.7-1.el6_2.noarch

How reproducible:
Alwyas

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rob Millner 2012-03-28 14:03:34 EDT

*** This bug has been marked as a duplicate of bug 807200 ***

Note You need to log in before you can comment on or make changes to this bug.