Bug 807572 - [abrt] kde-runtime-4.8.1-2.fc16: __GI_exit: Process /usr/bin/nepomukserver was killed by signal 11 (SIGSEGV)
[abrt] kde-runtime-4.8.1-2.fc16: __GI_exit: Process /usr/bin/nepomukserver wa...
Status: CLOSED DUPLICATE of bug 805633
Product: Fedora
Classification: Fedora
Component: kde-runtime (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:a0950397cbc637130235ead5483...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 04:06 EDT by Wim ten Have
Modified: 2012-03-30 09:35 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:35:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (24.52 KB, text/plain)
2012-03-28 04:06 EDT, Wim ten Have
no flags Details
File: backtrace (17.09 KB, text/plain)
2012-03-28 04:06 EDT, Wim ten Have
no flags Details

  None (edit)
Description Wim ten Have 2012-03-28 04:06:06 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/nepomukserver
crash_function: __GI_exit
executable:     /usr/bin/nepomukserver
kernel:         3.3.0-4.fc16.x86_64
pid:            1999
pwd:            /home/wtenhave/Documents
reason:         Process /usr/bin/nepomukserver was killed by signal 11 (SIGSEGV)
time:           Tue 27 Mar 2012 10:50:26 PM CEST
uid:            1500

backtrace:      Text file, 17502 bytes
maps:           Text file, 25105 bytes

build_ids:
:fb7a4b005a94acb1ef1613d88006865fc590732d
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:b010321c92dc1b5abf0007da423b778542817883
:ab93f5a6105938b598a9eb4321bcfb9c244945d5
:e1647f250b705d6015a7af1d800e363a0ca4e945
:6f9aee8c3833c7d105549a36033dce931cff3a72
:89017ab0b75e533e4294f74ee8f7db3daceea536
:0911ea7c180d733724f89037b8e8a34e64024aec
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:1a5030928beae9cc72786537c759ee3bcf26e52d
:cad680b717046bff000e5925b96f9657e4e2e348
:50e0538b22a0baf6f774534e80192f74c75ab1f5
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:d0c6e13f00a20952a72a945c929efb175fd760e3
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:3ba5302e34546a45e9a85ac3429e7bc6ed624011
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:12f7326885e79c7a690d8b6a22109af42760f6af
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:af275f0858a2d9e0ecc5ba4145a967a4d6a97f8f
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:f0e10f1921e6efb95abf622dece6770ab9c8fa45
:83cb4627bed5c756d4e6f23badf8a6b4b042f4e6
:b682f0c21c6ed2e0d474de137d5499999d451235
:88fda96b7c90d8a8806be35cd77d4a6bb3835aa3
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:0bd515c1c778bb4b8f870a900d1543da39d6b662
:4a7e68edf2778a9fbd3d4a8fbd3f9d1e7b785fc6
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ec2bfdcfdf039f7c43a06a0d9e1b8b06d2f2aa72
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:4236523cc65b80f2b586b42b8c218fad263a1db0
:163b323da65b708418226eb5fa8b057c731d1475
:9c23cc77b5763600b189289e892983ebb6c172c8
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:8d4c1cc04914e6f8dce0b485275a05d510543280
:4c842320387ff7f6f91b7842b223c16518be909f
:75eaece6e0d1e075520cdfad5c398fdab4370846
:bb442681cac85880538d218a90e4969a57ca6888
:5ba371439acb075c48406bd7c66c80594d91c7e7
:59292332bd88fce31f7557e60ff08d44ce254ec8
:b81daef26507ddc8c3f6385850568bac74bf7a4b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:8f0dfaeabfdef227c21394ba582bff8cbf8e2aa2
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:040f78c63e49df93936f710287bdc74ae83111c0
:64811ef570af5977e06251b674215d650978c97d
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:ef8801954631fd7618e7e58e433fea69d42ccb28
:a28b15796672928bb44b262c88052ae601bf5955
:70784bda61560d4335f1effe5d8af77210036f64
:1653aaba1f3a8dc2adea86279b934bb6aa38c796
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:0d660a4db2aecb2346e3ef73975137341f48baac
:e11f0c283d142a1c39514e6385b4ee627b02c373
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:1d44dee3edfff96e7067a2151d94f2b524e9b9a7
:be507c791e34415e8f42f0e6030c889b2895cf9a

environ:
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib64/alliance/man
:VH_PATSFX=pat
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1864
:HOSTNAME=Wim-fc
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XDG_MENU_PREFIX=kde4-
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:HOST=Wim-fc
:TERM=dumb
:SHELL=/bin/csh
:WISECONFIGDIR=/usr/share/wise2/
:XDG_SESSION_COOKIE=7a8315981fce3d0f0fc5c2520000000a-1332836525.587534-1989789225
:GS_LIB=
:VH_MAXERR=10
:QTDIR=/usr/lib64/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-62FNaK
:QTINC=/usr/lib64/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:KDE_FULL_SESSION=true
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib64/alliance
:IMSETTINGS_MODULE=none
:GROUP=wtenhave
:USER=wtenhave
:LS_COLORS=
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib:/usr/local/man:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:HOSTTYPE=x86_64-linux
:SSH_AUTH_SOCK=/tmp/ssh-SYknblHA1735/agent.1735
:USERNAME=wtenhave
:MAIL=/var/spool/mail/wtenhave
:DESKTOP_SESSION=kde-plasma
:PATH=/sbin:/usr/sbin:/bin:/usr/bin:/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/lib64/alliance/bin:/opt/local/bin:/home/wtenhave/bin:.
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/wtenhave
:XMODIFIERS=@im=none
:EDITOR=/usr/bin/vim
:KDE_SESSION_UID=1500
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1729
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:RDS_IN=cif
:LOADEDMODULES=
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=kde-plasma
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:VH_BEHSFX=vbe
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/wtenhave
:KDE_SESSION_VERSION=4
:MBK_C4_LIB=./cellsC4
:OSTYPE=linux
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:VENDOR=unknown
:VH_DLYSFX=dly
:MACHTYPE=x86_64
:LOGNAME=wtenhave
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GAeTAkj0Bj,guid=71283aa6136a681b30e687b10000003c
:MODULESHOME=/usr/share/Modules
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/wtenhave
:QT_PLUGIN_PATH=/home/wtenhave/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:CCACHE_HASHDIR=
:XAUTHORITY=/tmp/kde-wtenhave/xauth-1500-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1944,unix/unix:/tmp/.ICE-unix/1944
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/wtenhave/.gtkrc:/home/wtenhave/.kde/share/config/gtkrc
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/wtenhave/.gtkrc-2.0:/home/wtenhave/.kde/share/config/gtkrc-2.0
:XCURSOR_THEME=default
Comment 1 Wim ten Have 2012-03-28 04:06:14 EDT
Created attachment 573261 [details]
File: maps
Comment 2 Wim ten Have 2012-03-28 04:06:16 EDT
Created attachment 573262 [details]
File: backtrace
Comment 3 abrt-bot 2012-03-30 09:35:15 EDT
Backtrace analysis found this bug to be similar to bug #805633, closing as duplicate.

Bugs which were found to be similar to this bug: 
  ekiga: bug #788643
  evolution: bug #667543
  glom: bug #803129
  kde-runtime: bug #805633
  kst: bug #771158
  mrpt: bug #767044
  tracker: bug #797008

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 805633 ***

Note You need to log in before you can comment on or make changes to this bug.