Bug 807586 - Japanese : Text needs to be translated to Japanese
Japanese : Text needs to be translated to Japanese
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
pushpesh sharma
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 05:07 EDT by Rehana
Modified: 2014-08-04 18:30 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 18:59:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
English to Japanese (1.28 MB, application/vnd.oasis.opendocument.text)
2012-03-28 05:07 EDT, Rehana
no flags Details
newdoc (1.36 MB, application/vnd.oasis.opendocument.text)
2012-03-30 04:54 EDT, Rehana
no flags Details
problem snapshot (843.44 KB, application/vnd.oasis.opendocument.text)
2012-04-17 07:33 EDT, pushpesh sharma
no flags Details

  None (edit)
Description Rehana 2012-03-28 05:07:14 EDT
Created attachment 573281 [details]
English to Japanese

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Attached scree shots of text that needs to converted to Japanese
2.
3.
  
Actual results:


Expected results:


Additional info:

rpm -qa | grep aeolus
aeolus-conductor-0.8.3-1.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
Comment 1 Rehana 2012-03-30 04:53:26 EDT
some more observations found.

1. the image status "building"/"pushing", and the button name 'push' should be changed to Japanese (PFA:newdoc))
2.Confirmation message on delete catalog and cluster should be changed to Japanese(PFA;newdoc)
3.VM Status like 'pending' 'stopped' should be changed to Japanese

and some more observation screen shots are attached in newdoc

info:

rpm -qa | grep aeolus
aeolus-conductor-0.8.3-1.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
Comment 2 Rehana 2012-03-30 04:54:37 EDT
Created attachment 573915 [details]
newdoc
Comment 3 Angus Thomas 2012-03-30 11:33:05 EDT
The latest set of issues reported all appear to be fixed as of:

rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.7-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
Comment 5 pushpesh sharma 2012-04-17 07:29:16 EDT
Marking this as assigned due to following :- 


1.the image status "building"/"pushing"---->not fixed
2.the button name 'push' should be---->fixed
3.Confirmation message on delete catalog and cluster should be changed to
Japanese(PFA;newdoc)---->fixed
4.Confirmation message on delete application blueprint from top right delete button is missing translation.---->not fixed

5.VM Status like 'pending' 'stopped' should be changed to Japanese--->not fixed


PFA of all related screen shots.
Comment 6 pushpesh sharma 2012-04-17 07:33:42 EDT
Created attachment 578002 [details]
problem snapshot
Comment 7 pushpesh sharma 2012-04-17 07:34:12 EDT
[root@dhcp201-169 ~]# rpm -qa|grep aeolus
aeolus-configure-2.5.2-1.el6.noarch
aeolus-conductor-0.8.7-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 8 wes hayutin 2012-04-18 13:28:00 EDT
moving to on_qa, talk to wes
Comment 9 pushpesh sharma 2012-04-20 03:09:48 EDT
marking this as verified due to :-

1.the button name 'push' should be---->fixed
2.Confirmation message on delete catalog and cluster should be changed to
Japanese(PFA;newdoc)---->fixed

New bugs will be created for 


1.the image status "building"/"pushing"---->not fixed
2.Confirmation message on delete application blueprint from top right delete
button is missing translation.---->not fixed

3.VM Status like 'pending' 'stopped' should be changed to Japanese--->not fixed
Comment 10 errata-xmlrpc 2012-05-15 18:59:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html

Note You need to log in before you can comment on or make changes to this bug.