Bug 807647 - [abrt] setroubleshoot-server-3.1.9-1.fc17: _M_lower_bound: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] setroubleshoot-server-3.1.9-1.fc17: _M_lower_bound: Process /usr/bin/p...
Status: CLOSED DUPLICATE of bug 814941
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
abrt_hash:f1a0b746bf8318b8b8cb7a02a47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 08:03 EDT by Karel Volný
Modified: 2012-05-31 02:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 02:06:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.87 KB, text/plain)
2012-03-28 08:03 EDT, Karel Volný
no flags Details
File: backtrace (64.02 KB, text/plain)
2012-03-28 08:04 EDT, Karel Volný
no flags Details
File: smolt_data (2.47 KB, text/plain)
2012-03-28 08:04 EDT, Karel Volný
no flags Details
File: maps (68.71 KB, text/plain)
2012-03-28 08:04 EDT, Karel Volný
no flags Details

  None (edit)
Description Karel Volný 2012-03-28 08:03:55 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
comment:        I've just reported a selinux denial to bugzilla, then I got this another report ...
crash_function: _M_lower_bound
executable:     /usr/bin/python
kernel:         3.3.0-1.fc17.x86_64
pid:            13282
pwd:            /
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           St 28. marec 2012, 13:52:06 CEST
uid:            1000
username:       zlatuska
xsession_errors: 

backtrace:      Text file, 65556 bytes
dso_list:       Text file, 15224 bytes
maps:           Text file, 70360 bytes
smolt_data:     Binary file, 2532 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-0rFXNZJOF1,guid=4911067494b4d450968e4aea00000052
:XDM_MANAGED=method=classic
:XDG_RUNTIME_DIR=/run/user/zlatuska
:DISPLAY=:0
:DESKTOP_SESSION=kde-plasma
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games
:XDG_VTNR=1
:DM_CONTROL=/var/run/xdmctl
:XDG_SESSION_ID=1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0rFXNZJOF1,guid=4911067494b4d450968e4aea00000052
:XDG_SEAT=seat0
:XAUTHORITY=/tmp/.Xauth6B9DXb
:USER=zlatuska
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/zlatuska
:LANG=sk_SK.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=zlatuska
:HOME=/home/zlatuska

var_log_messages:
:Mar 28 01:40:11 lentilka firewalld[505]: /usr/lib64/python2.7/site-packages/gobject/constants.py:24: Warning: g_boxed_type_register_static: assertion `g_type_from_name (name) == 0' failed
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: Antarctica/Macquarie
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/Kralendijk
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/Creston
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/Ojinaga
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/Santa Isabel
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: Asia/Hebron
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: Africa/Juba
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/Lower Princes
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/North Dakota/Beulah
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/Sitka
:Mar 28 01:40:29 lentilka firstboot[564]: /usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/Metlakatla
:Mar 28 12:05:35 lentilka firewalld[494]: /usr/lib64/python2.7/site-packages/gobject/constants.py:24: Warning: g_boxed_type_register_static: assertion `g_type_from_name (name) == 0' failed
:Mar 28 13:52:08 lentilka abrt[13304]: Saved core dump of pid 13282 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-28-13:52:06-13282 (71266304 bytes)
Comment 1 Karel Volný 2012-03-28 08:03:58 EDT
Created attachment 573321 [details]
File: dso_list
Comment 2 Karel Volný 2012-03-28 08:04:01 EDT
Created attachment 573322 [details]
File: backtrace
Comment 3 Karel Volný 2012-03-28 08:04:03 EDT
Created attachment 573323 [details]
File: smolt_data
Comment 4 Karel Volný 2012-03-28 08:04:05 EDT
Created attachment 573324 [details]
File: maps
Comment 5 Thomas Spura 2012-05-31 02:06:19 EDT

*** This bug has been marked as a duplicate of bug 814941 ***

Note You need to log in before you can comment on or make changes to this bug.