Bug 807650 - [bfb6366bd2a6de4cb5322dda72fbc1e6ad1edc41]: replace-brick abort does not cleanup rb_mount stale mount
[bfb6366bd2a6de4cb5322dda72fbc1e6ad1edc41]: replace-brick abort does not clea...
Status: CLOSED DUPLICATE of bug 806890
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
pre-release
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: krishnan parthasarathi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 08:08 EDT by Rahul C S
Modified: 2015-11-03 18:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-11 03:13:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rahul C S 2012-03-28 08:08:57 EDT
Description of problem:
After  a replace-brick abort is issued after a replace-brick start, df -h output shows the presence of a stale mount whose transport endpoint is not connected.

df output
dagobah:vol            84G  1.3G   83G   2% /data/mounts/mount
df: `/etc/glusterd/vols/vol/rb_mount': Transport endpoint is not connected
Comment 2 Amar Tumballi 2012-04-27 05:10:24 EDT
patch sent @ http://review.gluster.com/3143
Comment 3 Vijay Bellur 2012-05-18 09:06:51 EDT
Pushing this to post 3.3.0
Comment 4 Amar Tumballi 2012-07-11 02:26:31 EDT
waiting on patch review/acceptance
Comment 5 krishnan parthasarathi 2012-07-11 03:13:49 EDT

*** This bug has been marked as a duplicate of bug 806890 ***

Note You need to log in before you can comment on or make changes to this bug.