Bug 807665 - nautilus segfault creating ogg/ogv thumbnail
nautilus segfault creating ogg/ogv thumbnail
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-desktop (Show other bugs)
6.3
ppc64 Linux
medium Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 08:47 EDT by Tomas Pelka
Modified: 2017-12-06 07:28 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:28:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
nautilus backtrace (20.71 KB, text/plain)
2012-03-28 08:47 EDT, Tomas Pelka
no flags Details
testing ogg file (78.26 KB, video/ogg)
2012-03-28 08:48 EDT, Tomas Pelka
no flags Details

  None (edit)
Description Tomas Pelka 2012-03-28 08:47:55 EDT
Created attachment 573340 [details]
nautilus backtrace

Description of problem:
Nautilus segfaulting and respawning continously when add ogg file, so in my guess it is crashing when creating thumbnail.

Version-Release number of selected component (if applicable):
nautilus-2.28.4-19.el6.ppc64

How reproducible:
100% on ppc64

Steps to Reproduce:
1. put attached video into ~/Desktop folder
2.
3.
  
Actual results:
segfault

Expected results:
no segfault

Additional info:
Comment 1 Tomas Pelka 2012-03-28 08:48:30 EDT
Created attachment 573342 [details]
testing ogg file
Comment 2 Tomáš Bžatek 2012-03-28 09:55:37 EDT
This is a thumbnailer issue, which runs in process unfortunately. Reassigning to gnome-desktop
Comment 3 Suzanne Yeghiayan 2012-03-30 14:30:20 EDT
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 4 RHEL Product and Program Management 2012-07-10 02:15:51 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2012-07-10 19:17:59 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 6 RHEL Product and Program Management 2012-09-07 01:17:19 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 7 Jan Kurik 2017-12-06 07:28:16 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.