Bug 807685 - [abrt] virt-manager-0.9.1-2.fc16: virt-manager.py:286:main:RuntimeError: could not open display
[abrt] virt-manager-0.9.1-2.fc16: virt-manager.py:286:main:RuntimeError: coul...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:91f9d0b8256af645b7d003e1a35...
:
: 894342 915559 967273 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 09:53 EDT by Paul Wouters
Modified: 2013-05-27 11:58 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 18:12:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Wouters 2012-03-28 09:53:32 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager.py
executable:     /usr/share/virt-manager/virt-manager.py
kernel:         3.2.9-1.fc16.x86_64
reason:         virt-manager.py:286:main:RuntimeError: could not open display
time:           Tue 27 Mar 2012 02:08:32 PM EDT
uid:            500
username:       paul

backtrace:
:virt-manager.py:286:main:RuntimeError: could not open display
:
:Traceback (most recent call last):
:  File "/usr/share/virt-manager/virt-manager.py", line 383, in <module>
:    main()
:  File "/usr/share/virt-manager/virt-manager.py", line 286, in main
:    raise gtk_error
:RuntimeError: could not open display
:
:Local variables in innermost frame:
:virtManager: <module 'virtManager' from '/usr/share/virt-manager/virtManager/__init__.pyc'>
:gtk_error: RuntimeError('could not open display',)
:e: RuntimeError('could not open display',)
:cli: <module 'virtManager.cli' from '/usr/share/virt-manager/virtManager/cli.pyc'>
:warnings: <module 'warnings' from '/usr/lib64/python2.7/warnings.pyc'>
:ignore: []
:origargs: '/usr/share/virt-manager/virt-manager.py'
:gobject: <module 'gobject' from '/usr/lib64/python2.7/site-packages/gobject/__init__.pyc'>
:options: <Values at 0x2c60b48: {'profile': None, 'nodbus': None, 'show_domain_console': None, 'no_conn_auto': None, 'uuid': None, 'nofork': None, 'show_domain_editor': None, 'show_domain_performance': None, 'show': None, 'uri': None, 'debug': False}>

smolt_data:
:
:
:General
:=================================
:UUID: 0618cd59-a209-446e-9c18-afec79c6dba8
:OS: Fedora release 16 (Verne)
:Default run level: 5
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6821.41
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3401
:System Memory: 16028
:System Swap: 16383
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6945:4224:6945:4224) pci, None, PCI/PCI, N/A
:(32902:256:4163:33869) pci, None, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:261:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(32902:7170:4163:33869) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:(32902:7238:4163:33869) pci, None, PCI/ISA, P8P67 Deluxe Motherboard
:(32902:5379:4163:33948) pci, e1000e, ETHERNET, P8P67 Deluxe Motherboard
:(4318:1601:5218:5490) pci, nouveau, VIDEO, G96 [GeForce 9400 GT]
:(6987:37234:4163:33911) pci, ahci, STORAGE, N/A
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:7188:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7190:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7198:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4163:33897) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(6523:9058:4163:33888) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 8368581 1781972 1362542 2097152 1546848 1546848
:/dev/sda8 WITHHELD ext4 4096 4096 326576990 46100629 29755797 81731584 76991986 76991986
:/dev/sda1 /boot ext4 4096 4096 1045750 978449 926021 262144 262095 262095
:/dev/sda2 WITHHELD ext4 4096 4096 130933269 95252332 88698732 32768000 32422939 32422939
:
Comment 1 Cole Robinson 2012-04-02 18:12:02 EDT
Probably just running with ssh -X or 'su -' or something. Closing as NOTABUG. Please reopen if this was encountered in an unexpected manner
Comment 2 Cole Robinson 2013-01-14 13:47:40 EST
*** Bug 894342 has been marked as a duplicate of this bug. ***
Comment 3 Cole Robinson 2013-02-28 16:59:46 EST
*** Bug 915559 has been marked as a duplicate of this bug. ***
Comment 4 Cole Robinson 2013-05-27 11:58:56 EDT
*** Bug 967273 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.