Bug 807690 - RFE: "Distance to completion" type metric
RFE: "Distance to completion" type metric
Status: CLOSED DUPLICATE of bug 809702
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Lee Newson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 10:05 EDT by Joshua Wulf
Modified: 2014-10-19 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-15 18:05:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-03-28 10:05:40 EDT
cspclient-0.22.5-1.noarch

At the moment the CSP knows how many topics are in the book, and it also knows how many topics do not have XML content. 

Can we get it to tell us:

"57 / 84 topics have XML content. Roughly 68% complete"

Maybe some command could provoke this output? Something like:

csprocessor howmuchfurther
Comment 1 Lee Newson 2012-04-15 18:05:25 EDT

*** This bug has been marked as a duplicate of bug 809702 ***

Note You need to log in before you can comment on or make changes to this bug.