Bug 807795 - flash 11.2 messes graphics on ff and dolphin
flash 11.2 messes graphics on ff and dolphin
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 14:09 EDT by Riku Seppala
Modified: 2012-03-28 17:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 15:31:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot, looks ok. Flash objest not seen at all. (220.39 KB, image/png)
2012-03-28 14:09 EDT, Riku Seppala
no flags Details
picture of screen (117.08 KB, image/jpeg)
2012-03-28 14:11 EDT, Riku Seppala
no flags Details
another picture of screen (88.53 KB, image/jpeg)
2012-03-28 14:12 EDT, Riku Seppala
no flags Details

  None (edit)
Description Riku Seppala 2012-03-28 14:09:36 EDT
Created attachment 573418 [details]
screenshot, looks ok. Flash objest not seen at all.

Description of problem:
After update to adobe flash 11.2, flash object on web page can be seen on addresbar.

I don't know where to file this bug so I'm just guessing xorg. 

Note! I'm using nvidia binary driver and adobe flash. So this might be nvidia or adobe bug.

I'll attach screenshot and pictures so you can see for yourself. Screenshot looks fine, there is no problem, actually the flash objest doesn't show at all.
I took pictures of the screen what I really see.
Comment 1 Riku Seppala 2012-03-28 14:11:16 EDT
Created attachment 573420 [details]
picture of screen
Comment 2 Riku Seppala 2012-03-28 14:12:05 EDT
Created attachment 573421 [details]
another picture of screen

Affects more than just firefox.
Comment 3 Adam Jackson 2012-03-28 15:31:28 EDT
(In reply to comment #0)

> Note! I'm using nvidia binary driver and adobe flash. So this might be nvidia
> or adobe bug.

At the very least, if you can't reproduce this with nouveau or vesa, then there's nothing we can do here.  Please reopen if you see this with one of the open drivers though.
Comment 4 Riku Seppala 2012-03-28 17:22:23 EDT
Turns out the problem is flash 11.2 hardware acceleration is buggy.

Note You need to log in before you can comment on or make changes to this bug.