Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 807795 - flash 11.2 messes graphics on ff and dolphin
Summary: flash 11.2 messes graphics on ff and dolphin
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-28 18:09 UTC by Riku Seppala
Modified: 2012-03-28 21:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-28 19:31:28 UTC
Type: ---


Attachments (Terms of Use)
screenshot, looks ok. Flash objest not seen at all. (220.39 KB, image/png)
2012-03-28 18:09 UTC, Riku Seppala
no flags Details
picture of screen (117.08 KB, image/jpeg)
2012-03-28 18:11 UTC, Riku Seppala
no flags Details
another picture of screen (88.53 KB, image/jpeg)
2012-03-28 18:12 UTC, Riku Seppala
no flags Details

Description Riku Seppala 2012-03-28 18:09:36 UTC
Created attachment 573418 [details]
screenshot, looks ok. Flash objest not seen at all.

Description of problem:
After update to adobe flash 11.2, flash object on web page can be seen on addresbar.

I don't know where to file this bug so I'm just guessing xorg. 

Note! I'm using nvidia binary driver and adobe flash. So this might be nvidia or adobe bug.

I'll attach screenshot and pictures so you can see for yourself. Screenshot looks fine, there is no problem, actually the flash objest doesn't show at all.
I took pictures of the screen what I really see.

Comment 1 Riku Seppala 2012-03-28 18:11:16 UTC
Created attachment 573420 [details]
picture of screen

Comment 2 Riku Seppala 2012-03-28 18:12:05 UTC
Created attachment 573421 [details]
another picture of screen

Affects more than just firefox.

Comment 3 Adam Jackson 2012-03-28 19:31:28 UTC
(In reply to comment #0)

> Note! I'm using nvidia binary driver and adobe flash. So this might be nvidia
> or adobe bug.

At the very least, if you can't reproduce this with nouveau or vesa, then there's nothing we can do here.  Please reopen if you see this with one of the open drivers though.

Comment 4 Riku Seppala 2012-03-28 21:22:23 UTC
Turns out the problem is flash 11.2 hardware acceleration is buggy.


Note You need to log in before you can comment on or make changes to this bug.