Bug 807801 - ESC crashes when an enrolled smart card is inserted.
ESC crashes when an enrolled smart card is inserted.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: esc (Show other bugs)
5.7
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Jack Magne
IDM QE LIST
: ZStream
Depends On: 726499
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 14:42 EDT by RHEL Product and Program Management
Modified: 2012-04-11 08:14 EDT (History)
10 users (show)

See Also:
Fixed In Version: esc-1.1.0-13.el5_8.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 08:14:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-03-28 14:42:51 EDT
This bug has been copied from bug #726499 and has been proposed
to be backported to 5.8 z-stream (EUS).
Comment 5 Asha Akkiangady 2012-03-30 14:15:10 EDT
Tested with esc-1.1.0-13.el5_8.2 on RHEL 5.8 (X86_64 and i386).

* Esc crashing problem is reproduced by following the steps in the bug #726499 description with the following packages:
# rpm -q esc coolkey xulrunner firefox
esc-1.1.0-12.el5
coolkey-1.1.0-15.el5
coolkey-1.1.0-15.el5
xulrunner-1.9.2.26-1.el5_7
xulrunner-1.9.2.26-1.el5_7
firefox-3.6.26-1.el5_7
firefox-3.6.26-1.el5_7

* Applied esc-1.1.0-13.el5_8.2 along with firefox/xulrunner upgraded to 10 series, esc crash does not happen. Tested with the following packages:
# rpm -q esc coolkey firefox xulrunner
esc-1.1.0-13.el5_8.2
coolkey-1.1.0-15.el5
coolkey-1.1.0-15.el5
firefox-10.0.3-1.el5_8
firefox-10.0.3-1.el5_8
xulrunner-10.0.3-1.el5_8
xulrunner-10.0.3-1.el5_8


Marking the bug verified.
Comment 6 errata-xmlrpc 2012-04-11 08:14:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0471.html

Note You need to log in before you can comment on or make changes to this bug.