Bug 807806 - ESC crashes when an enrolled smart card is inserted.
ESC crashes when an enrolled smart card is inserted.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: esc (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Jack Magne
IDM QE LIST
: ZStream
Depends On: 807062
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 15:03 EDT by RHEL Product and Program Management
Modified: 2012-04-11 08:13 EDT (History)
10 users (show)

See Also:
Fixed In Version: esc-1.1.0-24.el6_2.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 08:13:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-03-28 15:03:32 EDT
This bug has been copied from bug #807062 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 5 Asha Akkiangady 2012-04-03 13:19:46 EDT
Tested with esc-1.1.0-24.el6_2.2 on RHEL 6.2 (X86_64 and i386).

* Esc crashing problem could not be reproduced with the following packages on a RHEL 6.2 host, problem was reproducible only on RHEL 5.8, the same fix that's for RHEL 5 was applied on RHEL 6 :
# rpm -q esc firefox xulrunner coolkey
esc-1.1.0-23.el6.x86_64
firefox-3.6.24-3.el6_1.x86_64
xulrunner-1.9.2.24-2.el6_1.1.x86_64
coolkey-1.1.0-19.el6.x86_64

* Applied esc-1.1.0-24.el6_2.2.x86_64 along with firefox/xulrunner upgraded to 10 series, esc crash does not happen. Tested with the following packages:
# rpm -q esc firefox xulrunner coolkey
esc-1.1.0-24.el6_2.2.x86_64
firefox-10.0.3-1.el6_2.x86_64
xulrunner-10.0.3-1.el6_2.x86_64
coolkey-1.1.0-19.el6.x86_64

Marking bug verified.
Comment 6 errata-xmlrpc 2012-04-11 08:13:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0472.html

Note You need to log in before you can comment on or make changes to this bug.