Bug 80791 - time off by 15 seconds after kernel update
time off by 15 seconds after kernel update
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
low Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-31 06:34 EST by J.M.Roth
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-21 09:09:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.M.Roth 2002-12-31 06:34:05 EST
Description of problem:
Since I have installed kernel-smp-2.4.18-19.7.x I've noticed the time is off 
every day about -15.5 seconds. (I'm running ntpdate at night) Before that it 
was like +1.8 secs per day. Just letting you know. 

Version-Release number of selected component (if applicable):
kernel-smp-2.4.18-19.7.x

How reproducible:
always

Steps to Reproduce:
1. turn on
2. leave running
3. check clock 24 hours later
    
Actual results:
time off by 15 secs

Expected results:
time off by 15 secs ;-)

Additional info:
Comment 1 Arjan van de Ven 2002-12-31 06:52:08 EST
are you running ntp itself ?
are all your disks on the ide bus in DMA mode ?
Comment 2 J.M.Roth 2002-12-31 07:10:33 EST
No, just running ntpdate. 
IDE is switched off. There is only a SCSI Controller (RAID)
Comment 3 J.M.Roth 2003-05-21 09:09:34 EDT
The last kernel upgrade was kernel-smp-2.4.20-13.7 which I'm now running and
which seems not to have the mentioned problem anymore.

Note You need to log in before you can comment on or make changes to this bug.