Bug 8080 - Can't view the text on an xterm window
Can't view the text on an xterm window
Status: CLOSED DUPLICATE of bug 8227
Product: Red Hat Linux
Classification: Retired
Component: xterm-color (Show other bugs)
6.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-31 01:41 EST by Mayukh Bose
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-13 11:17:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mayukh Bose 1999-12-31 01:41:54 EST
I have an SiS 6326 Video Card and an NEC M-500 MultiSync monitor. For some
reason, I can't view the text on an xterm window. I've tried changing the
colors, but this does not work either.
Comment 1 Mayukh Bose 1999-12-31 02:03:59 EST
I've noticed that no matter what I change the foreground and background to, the
text that I type in the window seems to show up as solid blocks in the
foreground color. If I move another window on top, then the text shows up as
xterm refreshes the display.
Comment 2 rwaskew 1999-12-31 15:08:59 EST
I have an Diamond speedstar A50 and a KDS Avitron AV7T with the same problem.
this problem holds true for all terminals I have tried and in gnome and kde.
Comment 3 Preston Brown 2000-01-13 11:17:59 EST
*** This bug has been marked as a duplicate of 8227 ***

Note You need to log in before you can comment on or make changes to this bug.