Bug 808026 - IE8:Enable/Disable provider status icon overlapped
IE8:Enable/Disable provider status icon overlapped
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Brian McLaughlin
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 07:32 EDT by Aziza Karol
Modified: 2012-12-04 10:01 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
On the Cloud Resource Providers page, the provider status icon overlapped with the provider name. This bug fix updates application.html.haml and layout_ie8.css so the overlap problem is solved.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:01:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
overlapped ui (355.78 KB, image/png)
2012-03-29 07:32 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-03-29 07:32:28 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Navigate to Administer->cloud resource providers.


  
Actual results:
Enable/Disable provider status icon overlapped. see attached screenshot

Expected results:
no overlapping

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-0.8.3-1.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
Comment 1 Aziza Karol 2012-03-29 07:32:59 EDT
Created attachment 573640 [details]
overlapped ui
Comment 3 Brian McLaughlin 2012-08-31 18:21:57 EDT
Was able to reproduce with one additional step, you now must click on the Provider name to view the toggle overlapping the Provider name.

Additional info:
aeolus-all-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-conductor-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-conductor-daemons-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-conductor-devel-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-conductor-doc-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-configure-2.8.0-0.20120831115408git4634123.fc17.noarch
rubygem-aeolus-cli-0.7.0-0.20120831115418gitd64d64f.fc17.noarch
rubygem-aeolus-image-0.6.0-0.20120831115411git902c81c.fc17.noarch
Comment 4 Brian McLaughlin 2012-09-11 16:30:31 EDT
Fix pushed to upstream and cherry-picked to 1.1 in commit commit 7c9934a645e049555d17c09f366c69cced6d428b
Comment 6 Dave Johnson 2012-09-24 17:10:58 EDT
good 2 go with aeolus-conductor-0.13.8-1.el6cf.noarch
Comment 8 errata-xmlrpc 2012-12-04 10:01:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.