Bug 808028 - IE8: Wrong count displayed in filter view for Applications and Instances.
IE8: Wrong count displayed in filter view for Applications and Instances.
Status: CLOSED DUPLICATE of bug 807460
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 07:41 EDT by Aziza Karol
Modified: 2012-05-01 11:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:31:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firfox count (364.79 KB, image/png)
2012-03-29 07:42 EDT, Aziza Karol
no flags Details
count IE8 (533.07 KB, image/png)
2012-03-29 07:43 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-03-29 07:41:59 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
Firefox:
login as admin and navigate to filter view of applications 
Application count displayed is 18. see attached  screenshot.


IE8:
login as admin  and navigate to filter view of applications.
Application count displayed is 15, however if you count the applications in the list its 18.see attached  screenshot.

The same case is for instances too.


Expected results:
correct count should be displayed.


Additional info:
rpm -qa | grep aeolus
aeolus-conductor-0.8.3-1.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
Comment 1 Aziza Karol 2012-03-29 07:42:53 EDT
Created attachment 573641 [details]
firfox count
Comment 2 Aziza Karol 2012-03-29 07:43:29 EDT
Created attachment 573642 [details]
count IE8
Comment 3 wes hayutin 2012-03-30 08:31:01 EDT

*** This bug has been marked as a duplicate of bug 807460 ***

Note You need to log in before you can comment on or make changes to this bug.