Bug 808053 - RFE: Cancel button required in Edit User page.
RFE: Cancel button required in Edit User page.
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Jaromir Coufal
wes hayutin
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 08:51 EDT by Aziza Karol
Modified: 2012-12-04 10:02 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
A cancel button was required on the Edit User page. This bug fix updates Conductor and adds a cancel button on the Edit User page so that users can go back to the previous page by clicking 'Cancel'.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:02:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cancel button required (304.18 KB, image/png)
2012-03-29 08:52 EDT, Aziza Karol
no flags Details
Cancel button added (92.13 KB, image/png)
2012-09-20 17:03 EDT, Ronelle Landy
no flags Details

  None (edit)
Description Aziza Karol 2012-03-29 08:51:07 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
Cancel button required in edit user page so that it redirects to the selected user page.

  
Actual results:


Expected results:
cancel button required.

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-0.8.3-1.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
Comment 1 Aziza Karol 2012-03-29 08:52:47 EDT
Created attachment 573660 [details]
cancel button required
Comment 5 Dave Johnson 2012-08-06 19:11:30 EDT
Related to v1.1 feature, resetting cloudforms-1.1.0? flag
Comment 6 Jaromir Coufal 2012-09-10 11:34:54 EDT
master: 180f182d7e91fda3982b2f0386b043c254144086
1.1: c19e6d3e260c5147999aacc6cd3cb17479be2cc6
Comment 8 Ronelle Landy 2012-09-20 17:02:31 EDT
Tested rpms:

>>  rpm -qa |grep aeolus
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
aeolus-all-0.13.8-1.el6cf.noarch

A 'Cancel' button has been added to the 'Edit User' page. The 'Cancel' button takes Conductor back to the selected user. See the attached screenshot.

Marking this BZ as 'verified'.
Comment 9 Ronelle Landy 2012-09-20 17:03:08 EDT
Created attachment 615123 [details]
Cancel button added
Comment 11 errata-xmlrpc 2012-12-04 10:02:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.