Bug 80815 - Dangling symlinks exist after 8.0 "everything" -> Phoebe upgrade
Summary: Dangling symlinks exist after 8.0 "everything" -> Phoebe upgrade
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: phoebe
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Preston Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-31 17:08 UTC by Glen A. Foster
Modified: 2014-03-17 02:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-01 03:17:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-12-31 17:08:10 UTC
SSIA.  This is the set of files that point to invalid filesystem references:

/var/lib/menu/kde/Applications/System Settings/redhat-switchmail.desktop
/var/lib/menu/kde/Applications/Extras/Other/gnucash.desktop
/var/lib/menu/kde/Applications/Extras/Internet/mozilla-mail.desktop
/var/lib/menu/kde/Applications/Extras/System Settings/redhat-switchmail.desktop

... since these are dangling symlinks, I'm not entirely sure which package owns
them, so I filed this against "distribution".

Comment 1 Miloslav Trmac 2002-12-31 23:51:19 UTC
They are created by desktop-create-kmenu in startkde.
The left-over symlinks should be OK, as long as they go away on next desktop-
create-kmenu invocation.


Note You need to log in before you can comment on or make changes to this bug.