Bug 808194 - [abrt] totem-3.2.1-2.fc16: xsettings_notify_func: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] totem-3.2.1-2.fc16: xsettings_notify_func: Process /usr/bin/totem was ...
Status: CLOSED DUPLICATE of bug 744458
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:8e7f856370cdeb0e88fc8a8e7cd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 15:16 EDT by José Antonio
Modified: 2012-03-30 10:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:29:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (7.93 KB, text/plain)
2012-03-29 15:16 EDT, José Antonio
no flags Details
File: maps (93.25 KB, text/plain)
2012-03-29 15:16 EDT, José Antonio
no flags Details
File: backtrace (50.30 KB, text/plain)
2012-03-29 15:16 EDT, José Antonio
no flags Details

  None (edit)
Description José Antonio 2012-03-29 15:16:18 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        totem /home/jose/Desktop/m/tamada-smirnov.ru-AerosmithDontWannaMissaThing.mp3
crash_function: xsettings_notify_func
executable:     /usr/bin/totem
kernel:         3.3.0-4.fc16.x86_64
pid:            2592
pwd:            /home/jose
reason:         Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
time:           Thu 29 Mar 2012 10:55:23 AM WEST
uid:            1000

backtrace:      Text file, 51512 bytes
build_ids:      Text file, 8120 bytes
maps:           Text file, 95492 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=JARR-Laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=af9debbb9afd9fd108a08c7c0000000f-1333012417.307199-11766024
:GNOME_KEYRING_CONTROL=/tmp/keyring-R8GN6p
:IMSETTINGS_MODULE=none
:USER=jose
:USERNAME=jose
:MAIL=/var/spool/mail/jose
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jose/.local/bin:/home/jose/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jose
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1916
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jose
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jose
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-YqJBKoXen5,guid=73b3c106e3d17bb1ae55609800000061
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jose
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-jose-mfmXsn/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1924,unix/unix:/tmp/.ICE-unix/1924
:GPG_AGENT_INFO=/tmp/keyring-R8GN6p/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-R8GN6p/ssh
:DESKTOP_AUTOSTART_ID=10bd15bc55e213b5a0133301241856280300000019240023
:DESKTOP_STARTUP_ID=nautilus-2167-JARR-Laptop-totem-0_TIME365456
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/totem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2592

smolt_data:
:
:
:General
:=================================
:UUID: 04caeb36-c63a-47f2-bc12-183f1275acee
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4256.57
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU       M 330  @ 2.13GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2133
:System Memory: 5962
:System Swap: 7999
:Vendor: Hewlett-Packard
:System: HP Pavilion dv6 Notebook PC 049D210000241210000020000
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11536:4156:13913) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11362:4156:13913) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:4156:13913) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4156:13913) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4156:13913) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(6523:9092:4156:13913) pci, None, BASE, xD Host Controller
:(6523:9089:4156:13913) pci, None, BASE, Standard SD Host Controller
:(6523:9091:4156:13913) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9088:4156:13913) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:(6523:9090:4156:13913) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:15152:4156:13913) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:4156:13913) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15107:4156:13913) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(5348:17239:4156:5214) pci, wl, NETWORK, BCM43225 802.11b/g/n
:(32902:15164:4156:13913) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4156:13913) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4332:33128:4156:13913) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:15170:4156:13913) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4156:13913) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15184:4156:13913) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 8
:(32902:15178:4156:13913) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:4156:13913) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4156:13913) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(4318:3043:4156:13913) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2664:4156:13913) pci, nvidia, VIDEO, G98M [GeForce G105M]
:(32902:11537:4156:13913) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:4156:13913) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:4156:13913) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_jarrlaptop-lv_root / ext4 4096 4096 13092026 11085567 10954545 3276800 3083537 3083537
:/dev/sda2 /boot ext4 1024 1024 508745 410249 384649 128016 127739 127739
:/dev/mapper/vg_jarrlaptop-lv_home /home ext4 4096 4096 106690691 103686082 98345718 26705920 26691538 26691538
:
Comment 1 José Antonio 2012-03-29 15:16:21 EDT
Created attachment 573769 [details]
File: build_ids
Comment 2 José Antonio 2012-03-29 15:16:24 EDT
Created attachment 573770 [details]
File: maps
Comment 3 José Antonio 2012-03-29 15:16:28 EDT
Created attachment 573771 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 10:29:48 EDT
Backtrace analysis found this bug to be similar to bug #744458, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744458, bug #760173, bug #765642

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 744458 ***

Note You need to log in before you can comment on or make changes to this bug.