Bug 808221 - Kernel panic at find_busiest_group on RHEL 6.1
Kernel panic at find_busiest_group on RHEL 6.1
Status: CLOSED DUPLICATE of bug 785959
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.1
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks: 782183 846704
  Show dependency treegraph
 
Reported: 2012-03-29 16:55 EDT by Valentin Tumarkin
Modified: 2013-04-04 08:33 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-04 08:33:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valentin Tumarkin 2012-03-29 16:55:15 EDT
Description of problem:
Kernel panic and crash on a server system (IBM HS22 blade) running RHEL 6.1 kernel version 2.6.32-131.0.15.el6.x86_64

Version-Release number of selected component (if applicable):
RHEL 6.1 kernel version 2.6.32-131.0.15.el6.x86_64

Steps to Reproduce:
Unknown, occurred without any apparent triggering external event 

Additional info:
 SYSTEM MAP: /usr/lib/debug/boot/System.map-2.6.32-131.0.15.el6.x86_64
DEBUG KERNEL: /usr/lib/debug/lib/modules/2.6.32-131.0.15.el6.x86_64/vmlinux (2.6.32-131.0.15.el6.x86_64)
    DUMPFILE: ./vmcore  [PARTIAL DUMP]
        CPUS: 24
        DATE: Tue Feb 28 12:20:59 2012
      UPTIME: 217 days, 17:10:18
LOAD AVERAGE: 0.22, 0.19, 0.10
       TASKS: 1090
    NODENAME: (REMOVED FOR PRIVACY)
     RELEASE: 2.6.32-131.0.15.el6.x86_64
     VERSION: #1 SMP Tue May 10 15:42:40 EDT 2011
     MACHINE: x86_64  (2400 Mhz)
      MEMORY: 24 GB
       PANIC: ""
         PID: 0
     COMMAND: "swapper"
        TASK: ffff88067256c040  (1 of 24)  [THREAD_INFO: ffff88037221a000]
         CPU: 1
       STATE: TASK_RUNNING (PANIC)



PID: 0      TASK: ffff88067256c040  CPU: 1   COMMAND: "swapper"
 #0 [ffff8800282238f0] machine_kexec at ffffffff810310db
 #1 [ffff880028223950] crash_kexec at ffffffff810b63b2
 #2 [ffff880028223a20] oops_end at ffffffff814dec50
 #3 [ffff880028223a50] die at ffffffff8100f2fb
 #4 [ffff880028223a80] do_trap at ffffffff814de544
 #5 [ffff880028223ae0] do_divide_error at ffffffff8100d07f
 #6 [ffff880028223b80] divide_error at ffffffff8100befb
    [exception RIP: find_busiest_group+1477]
    RIP: ffffffff81053b65  RSP: ffff880028223c30  RFLAGS: 00010246
    RAX: 0000000000000000  RBX: ffff880028223e54  RCX: 0000000000000000
    RDX: 0000000000000000  RSI: ffff88002822f900  RDI: 0000000000000018
    RBP: ffff880028223dc0   R8: ffff88002822fe40   R9: 0000000000000000
    R10: 0000000000000001  R11: 0000000000000000  R12: 00000000ffffff01
    R13: 0000000000015f80  R14: ffffffffffffffff  R15: 0000000000000000
    ORIG_RAX: ffffffffffffffff  CS: 0010  SS: 0018
 #7 [ffff880028223dc8] rebalance_domains at ffffffff8105de5e
 #8 [ffff880028223e98] run_rebalance_domains at ffffffff8105e28c
 #9 [ffff880028223ed8] __do_softirq at ffffffff8106f717
#10 [ffff880028223f48] call_softirq at ffffffff8100c2cc
#11 [ffff880028223f60] do_softirq at ffffffff8100df05
#12 [ffff880028223f80] irq_exit at ffffffff8106f505
#13 [ffff880028223f90] smp_apic_timer_interrupt at ffffffff814e35f0
#14 [ffff880028223fb0] apic_timer_interrupt at ffffffff8100bc93
--- <IRQ stack> ---
#15 [ffff88037221bdb8] apic_timer_interrupt at ffffffff8100bc93
    [exception RIP: intel_idle+222]
    RIP: ffffffff812bb86e  RSP: ffff88037221be68  RFLAGS: 00000202
    RAX: 0000000000000000  RBX: ffff88037221bed8  RCX: 0000000000000000
    RDX: 000000000000019e  RSI: 0000000000000000  RDI: 0000000000065401
    RBP: ffffffff8100bc8e   R8: 0000000000000003   R9: 0000000000000320
    R10: 00000000ffffffff  R11: 0000000000000000  R12: ffffffff810096e0
    R13: ffff88037221be28  R14: ffffffff810500f0  R15: ffff88037221bdd8
    ORIG_RAX: ffffffffffffff10  CS: 0010  SS: 0018
#16 [ffff88037221bee0] cpuidle_idle_call at ffffffff813eccb7
#17 [ffff88037221bf00] cpu_idle at ffffffff81009e96
Comment 2 RHEL Product and Program Management 2012-05-03 01:24:25 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2012-12-14 03:27:07 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 7 Kevein Liu 2013-01-04 22:42:39 EST
Hi,

My customer encountered this problem again. The case number is #00770676.
Please try to fix this in future release.
Great thanks!

Kevein
Comment 10 Linda Wang 2013-04-04 08:33:32 EDT

*** This bug has been marked as a duplicate of bug 785959 ***

Note You need to log in before you can comment on or make changes to this bug.