This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 808260 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-lib.c:1766 iwlagn_set_rxon_chain+0x113/0x233 [iwlagn]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-lib.c:1766 iw...
Status: CLOSED DUPLICATE of bug 808259
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:c92f14bbe99b3ff90b32aa3776e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 20:04 EDT by kalgecin
Modified: 2012-03-30 09:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:57:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kalgecin 2012-03-29 20:04:21 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.0-7.fc16.x86_64 root=UUID=bf055b32-a887-48c3-b0a0-170ba0fa3368 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.0-7.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-lib.c:1766 iwlagn_set_rxon_chain+0x113/0x233 [iwlagn]()
time:           Fri 30 Mar 2012 04:00:56 AM SAMT

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-lib.c:1766 iwlagn_set_rxon_chain+0x113/0x233 [iwlagn]()
:Hardware name: 300V3A/300V4A/300V5A
:invalid SMPS mode 0
:Modules linked in: serpent twofish_generic twofish_x86_64 twofish_common xts gf128mul dm_crypt binfmt_misc joydev tcp_lp usb_storage uas ppp_mppe ppp_async crc_ccitt ppp_generic slhc ppdev parport_pc lp parport fuse fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc rfcomm bnep nf_conntrack_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek arc4 iwlagn uvcvideo snd_hda_intel videodev mac80211 snd_hda_codec media snd_hwdep snd_seq btusb v4l2_compat_ioctl32 bluetooth snd_seq_device cfg80211 snd_pcm snd_timer snd r8169 soundcore iTCO_wdt i2c_i801 rfkill snd_page_alloc iTCO_vendor_support mii microcode uinput nouveau ttm mxm_wmi wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1032, comm: wpa_supplicant Not tainted 3.1.0-7.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057a4e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057b09>] warn_slowpath_fmt+0x46/0x48
: [<ffffffffa0359af4>] iwlagn_set_rxon_chain+0x113/0x233 [iwlagn]
: [<ffffffff81044023>] ? should_resched+0xe/0x2d
: [<ffffffffa036b8a1>] iwlagn_bss_info_changed+0x378/0x646 [iwlagn]
: [<ffffffff811dd9c3>] ? avc_has_perm_noaudit+0x1c1/0x30f
: [<ffffffffa02d6144>] ieee80211_bss_info_change_notify+0x174/0x17c [mac80211]
: [<ffffffffa02e3c20>] __ieee80211_recalc_idle+0xfa/0x1ab [mac80211]
: [<ffffffffa02e482d>] ieee80211_recalc_idle+0x2a/0x4d [mac80211]
: [<ffffffffa02d97f4>] __ieee80211_start_scan+0xff/0x214 [mac80211]
: [<ffffffffa02da1a8>] ieee80211_request_scan+0x34/0x54 [mac80211]
: [<ffffffffa02e609d>] ieee80211_scan+0x72/0x7b [mac80211]
: [<ffffffffa01eb41f>] nl80211_trigger_scan+0x41c/0x468 [cfg80211]
: [<ffffffffa01e887f>] ? nl80211_pre_doit+0x95/0x10d [cfg80211]
: [<ffffffff813f92c2>] genl_rcv_msg+0x1d8/0x203
: [<ffffffff813f90ea>] ? genl_rcv+0x2d/0x2d
: [<ffffffff813f8ca7>] netlink_rcv_skb+0x42/0x8d
: [<ffffffff813f90e3>] genl_rcv+0x26/0x2d
: [<ffffffff813f87b1>] netlink_unicast+0xec/0x156
: [<ffffffff813f8a9b>] netlink_sendmsg+0x280/0x2b8
: [<ffffffff813c62f7>] sock_sendmsg+0xe6/0x109
: [<ffffffff81085db7>] ? arch_local_irq_save+0x15/0x1b
: [<ffffffff814b5d64>] ? _raw_spin_unlock_irqrestore+0x17/0x19
: [<ffffffff8104fa1e>] ? try_to_wake_up+0x1b6/0x1c8
: [<ffffffff81044023>] ? should_resched+0xe/0x2d
: [<ffffffff814b4685>] ? _cond_resched+0xe/0x22
: [<ffffffff81044023>] ? should_resched+0xe/0x2d
: [<ffffffff813d0287>] ? copy_from_user+0x2f/0x31
: [<ffffffff813d0672>] ? verify_iovec+0x52/0xa4
: [<ffffffff813c65dc>] __sys_sendmsg+0x213/0x2ba
: [<ffffffff8106704d>] ? __set_task_blocked+0x66/0x6e
: [<ffffffff81068eb3>] ? set_current_blocked+0x49/0x4e
: [<ffffffff81044023>] ? should_resched+0xe/0x2d
: [<ffffffff814b4685>] ? _cond_resched+0xe/0x22
: [<ffffffff8101727c>] ? check_for_xstate+0x31/0x8a
: [<ffffffff81131966>] ? path_put+0x1f/0x23
: [<ffffffff813c81dd>] sys_sendmsg+0x42/0x60
: [<ffffffff814bc482>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: cd4f7b74-f54d-4839-9993-912b30d6a271
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4789.72
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2401
:System Memory: 5885
:System Swap: 6056
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: 300V3A/300V4A/300V5A 0.1
:Form factor: Laptop
:Kernel: 3.1.0-7.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33128:5197:49334) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:278:5197:49334) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5197:49334) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5197:49334) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:5197:49334) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4318:4177:5197:49334) pci, nouveau, VIDEO, N/A
:(32902:7200:5197:49334) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:5197:49334) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:2198:32902:20485) pci, iwlagn, NETWORK, Centrino Wireless-N 130 BGN
:(32902:7171:5197:49334) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5197:49334) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5197:49334) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5197:49334) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5197:49334) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:5197:49334) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 29225827 26103109 25806300 7430144 7194875 7194875
:/dev/sdb3 WITHHELD fuseblk 4096 4096 61277695 46218810 46218810 184973544 184928293 184928293
:/dev/sdb1 WITHHELD ext4 4096 4096 56870599 32900506 30011723 14422464 13430515 13430515
:/dev/sda2 WITHHELD fuseblk 4096 4096 29097983 2352106 2352106 9736104 9469962 9469962
:/dev/mapper/truecrypt1 WITHHELD ext4 4096 4096 1924030 1486032 1388294 489600 486708 486708
:
Comment 1 Josh Boyer 2012-03-30 09:57:08 EDT

*** This bug has been marked as a duplicate of bug 808259 ***

Note You need to log in before you can comment on or make changes to this bug.