Bug 808331 - Not able to set default org and env via CLI
Not able to set default org and env via CLI
Status: CLOSED DUPLICATE of bug 805971
Product: Red Hat Satellite 6
Classification: Red Hat
Component: katello-agent (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Bryan Kearney
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 03:41 EDT by Lukas Zapletal
Modified: 2014-01-27 08:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:10:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Zapletal 2012-03-30 03:41:23 EDT
There is no way of setting org or env via CLI. Neither user create nor user update supports that. The only way to set this is via UI.
Comment 1 Og Maciel 2012-03-30 07:10:53 EDT
Closing it as dupe of 805971.

*** This bug has been marked as a duplicate of bug 805971 ***
Comment 2 Mike McCune 2013-08-16 14:16:05 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.