Bug 808352 - Button under warning msg should be of equal size
Button under warning msg should be of equal size
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Ivan Necas
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 04:26 EDT by Sachin Ghai
Modified: 2014-03-18 13:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:37:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
warning message when promoting a product and associated product for whic sync failed. This has different sizes of 'cancel' and 'continue' buttons (38.40 KB, image/png)
2012-03-30 04:28 EDT, Sachin Ghai
no flags Details
Failure dialog (32.66 KB, image/png)
2012-04-18 10:39 EDT, James Laska
no flags Details

  None (edit)
Description Sachin Ghai 2012-03-30 04:26:24 EDT
Description of problem:
When we promote a product and the sync fo associated repo is under in-progress or sync failed, then UI raised a warning message. This warning message has two button cancel and continue and both are of different sizes. 

Version-Release number of selected component (if applicable):
katello-0.1.307-1.el6.noarch
pulp-1.0.2-1.el6.noarch


How reproducible:
always

Steps to Reproduce:
case 1
1. create a product/repo
2. start sync
3. promote the product
  
case2
1. Create a product
2. Create a repo with incorrect url
3. starts sync and it fails
4. Promote the product

Actual results:
Button looks like of different sizes.

Expected results:
The 'continue' button should have the same size as of 'cancel button.

Additional info:
Comment 1 Sachin Ghai 2012-03-30 04:28:04 EDT
Created attachment 573913 [details]
warning message when promoting a product and associated product for whic sync failed. This has different sizes of 'cancel' and 'continue' buttons
Comment 2 James Laska 2012-04-18 10:39:19 EDT
Created attachment 578373 [details]
Failure dialog

Reproduced and attaching a clearer screenshot
Comment 4 Mike McCune 2013-08-16 13:55:50 EDT
getting rid of 6.0.0 version since that doesn't exist
Comment 5 Mike McCune 2014-03-18 13:37:19 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.