Bug 808380 - https://openshift.redhat.com/app/account has a broken link to our User Guide
https://openshift.redhat.com/app/account has a broken link to our User Guide
Status: CLOSED DUPLICATE of bug 790695
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 06:08 EDT by Nam Duong
Modified: 2015-05-14 21:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-03-30 06:08:38 EDT
Description of problem:
As reported by a user:
https://openshift.redhat.com/app/account has a bad link to our UserGuide:
https://docs.redhat.com/docs/en-US/OpenShift_Express/2.0/html/User_Guide/sect-User_Guide-Working_With_Domains.html
Comment 1 Xiaoli Tian 2012-03-30 07:12:36 EDT
(In reply to comment #0)
> Description of problem:
> As reported by a user:
> https://openshift.redhat.com/app/account has a bad link to our UserGuide:
> https://docs.redhat.com/docs/en-US/OpenShift_Express/2.0/html/User_Guide/sect-User_Guide-Working_With_Domains.html
This is caused by the user guide link change, already fixed in devenv.

*** This bug has been marked as a duplicate of bug 790695 ***

Note You need to log in before you can comment on or make changes to this bug.