Bug 808403 - Japanese: Filter list needs to be translated to Japanese.
Japanese: Filter list needs to be translated to Japanese.
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 06:41 EDT by Aziza Karol
Modified: 2012-12-04 10:02 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The filter list of Cloud Resource Zones were not translated and displayed English in the Cloud Engine (Japanese). This update adds translation so the filter list displays the designated language.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:02:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Japanese translated list (103.57 KB, image/png)
2012-09-21 14:08 EDT, Ronelle Landy
no flags Details

  None (edit)
Description Aziza Karol 2012-03-30 06:41:48 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
Navigate to filter view of Instances and cloud resource zones.

Actual results:
Only the first filter in the drop down  list is translated to Japanese. rest all filters for ex with pending instance, with running instances etc are still in English.


Expected results:
All filter list need to be translated to Japanese

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-0.8.3-1.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
Comment 3 Dave Johnson 2012-08-06 19:14:55 EDT
This appears to be fixed upstream
Comment 5 Ronelle Landy 2012-09-21 14:08:09 EDT
Tested rpms:

>> rpm -qa |grep aeolus
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
aeolus-all-0.13.8-1.el6cf.noarch

All the entries in the dropdown list look to be traslated to Japanese ...see the attached screenshot.

Marking this BZ as 'verified'.
Comment 6 Ronelle Landy 2012-09-21 14:08:45 EDT
Created attachment 615566 [details]
Japanese translated list
Comment 8 errata-xmlrpc 2012-12-04 10:02:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.