Bug 808508 - Power Management fails for 3.3.x on Toshiba Tecra M7
Power Management fails for 3.3.x on Toshiba Tecra M7
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 10:49 EDT by Jonathan Burgess
Modified: 2012-10-23 20:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 20:06:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The output of the lspci command (1.80 KB, text/plain-text)
2012-05-30 18:13 EDT, Jonathan Burgess
no flags Details

  None (edit)
Description Jonathan Burgess 2012-03-30 10:49:56 EDT
Description of problem:
When booting into kernel version 3.3.x the fan comes on at full speed an remains on at full speed.

Version-Release number of selected component (if applicable): 3.3.x


How reproducible:
On the Toshiba Tecra M7, boot into Fedora using and version of the kernel in the 3.3 series.

Steps to Reproduce:
1.Install kernel 3.3.x via yum update
2.Restart computer and ensure kernel is selected in grub
3.Boot into Fedora
  
Actual results:
Fan comes on at full speed and continues indefinitely.

Expected results:
Fan comes on at low speed, only speeding up when the system is under a heavy load.

Additional info:
Booting into the 3.2.10 kernel via the grub menu produces the aforementioned "Expected results."
Comment 1 Jonathan Burgess 2012-04-01 21:45:08 EDT
The latest kernel update in the fedora repository as of Sun Apr 1 does not fix the problem
Comment 2 Jonathan Burgess 2012-04-08 00:11:48 EDT
The latest kernel update in the Fedora repository as of Sun Apr 8 does not fix the problem.
Comment 3 Jonathan Burgess 2012-04-21 12:38:03 EDT
The latest kernel update in the Fedora repository as of Sat Apr 21 does not fix the problem.
Comment 4 Jonathan Burgess 2012-05-23 22:09:39 EDT
The latest kernel as of May 23, 2012, at 21:08 CST, which is version 3.3.6-3, does not fix the problem.
Comment 5 Jonathan Burgess 2012-05-30 14:38:57 EDT
This problem also applies to Fedora 17.
Comment 6 Jonathan Burgess 2012-05-30 18:13:57 EDT
Created attachment 587867 [details]
The output of the lspci command
Comment 7 Josh Boyer 2012-09-07 14:05:28 EDT
Is this still being seen with the 3.4 or 3.5 kernels in F16/F17?  If so, could you please attach the output of dmesg and lsmod after a fresh boot?
Comment 8 Dave Jones 2012-10-23 11:25:10 EDT
# Mass update to all open bugs.

Kernel 3.6.2-1.fc16 has just been pushed to updates.
This update is a significant rebase from the previous version.

Please retest with this kernel, and let us know if your problem has been fixed.

In the event that you have upgraded to a newer release and the bug you reported
is still present, please change the version field to the newest release you have
encountered the issue with.  Before doing so, please ensure you are testing the
latest kernel update in that release and attach any new and relevant information
you may have gathered.

If you are not the original bug reporter and you still experience this bug,
please file a new report, as it is possible that you may be seeing a
different problem. 
(Please don't clone this bug, a fresh bug referencing this bug in the comment is sufficient).
Comment 9 Jonathan Burgess 2012-10-23 20:06:37 EDT
I updated and everything seems to be fixed. Thanks.

Note You need to log in before you can comment on or make changes to this bug.