Bug 808588 - (Google Chrome) System Templates: Search bar/icon in Eligible Content missing.
(Google Chrome) System Templates: Search bar/icon in Eligible Content missing.
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 15:13 EDT by Corey Welton
Modified: 2013-08-16 14:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 11:25:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (22.80 KB, image/png)
2012-03-30 15:17 EDT, Corey Welton
no flags Details

  None (edit)
Description Corey Welton 2012-03-30 15:13:36 EDT
Description of problem:

When using google chrome, the magnifying glass icon for Eligible content no longer renders and is non-functional.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Create and sync third party repo
2.  Navigate to Content Management > System Templates
3.  Observe the Eligible Content pane
4.  Drill down into $repo > Packages
5.  Observe pane  

Actual results:
Step 3: No icon
Step 5: No icon

Expected results:
Step 3: Should be a grayed-out (nonusable) icon
Step 5: Should be a functional icon/search tool.

Additional info:
Comment 1 Corey Welton 2012-03-30 15:17:20 EDT
Created attachment 574079 [details]
screenshot

Note:  workaround is that user can of course use the search in the right pane after selecting a template. This is nonetheless a regression.
Comment 2 Mike McCune 2012-05-09 11:25:23 EDT
Not a browser specific issue, we never had that search icon on the left pane.

Re-design work is being done to address finding and adding content to System Templates which should address the overall issue so I'm going to close this.
Comment 4 Mike McCune 2013-08-16 14:05:21 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.