Bug 808647 - HTML tag being rendered in the ActivationKey detail panel
HTML tag being rendered in the ActivationKey detail panel
Status: CLOSED DUPLICATE of bug 803830
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
Depends On:
  Show dependency treegraph
Reported: 2012-03-30 22:20 EDT by Og Maciel
Modified: 2013-08-16 13:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-04-09 09:29:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot (114.69 KB, image/png)
2012-03-30 22:20 EDT, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2012-03-30 22:20:19 EDT
Created attachment 574116 [details]

Description of problem:

In the activation key detail's panel we can see two <br /> tags being displayed in the ui.

Version-Release number of selected component (if applicable):

* candlepin-0.5.26-1.el6.noarch
* candlepin-tomcat6-0.5.26-1.el6.noarch
* katello-0.1.307-1.el6.noarch
* katello-all-0.1.307-1.el6.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.0.4-1.el6.noarch
* katello-cli-0.1.107-1.el6.noarch
* katello-cli-common-0.1.107-1.el6.noarch
* katello-common-0.1.307-1.el6.noarch
* katello-configure-0.1.107-1.el6.noarch
* katello-glue-candlepin-0.1.307-1.el6.noarch
* katello-glue-foreman-0.1.307-1.el6.noarch
* katello-glue-pulp-0.1.307-1.el6.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-0.1.10-1.el6.noarch
* pulp-1.0.2-1.el6.noarch
* pulp-common-1.0.2-1.el6.noarch
* pulp-selinux-server-1.0.2-1.el6.noarch

How reproducible:

Steps to Reproduce:
1. Create a new activation key and save
2. In the details panel you'll see the following message:

Edit Activation Key enables you to modify the selected activation key. This key may be used during system registration. For example, <BR/><BR/>subscription-manager register --org Moscow --activationkey ak1_ga1
Actual results:

Expected results:

We need to make sure <br /> <br /> are not displayed in the ui.

Additional info:
Comment 1 Og Maciel 2012-04-09 09:29:55 EDT

*** This bug has been marked as a duplicate of bug 803830 ***
Comment 2 Mike McCune 2013-08-16 13:58:55 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.