Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 808653 - Audio quality is very bad when playing audio via passthroughed USB speaker in guest
Summary: Audio quality is very bad when playing audio via passthroughed USB speaker in...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Gerd Hoffmann
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 867200 (view as bug list)
Depends On: 807878
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-31 02:57 UTC by Qingtang Zhou
Modified: 2018-11-30 21:24 UTC (History)
13 users (show)

Fixed In Version: qemu-kvm-0.12.1.2-2.301.el6
Doc Type: Bug Fix
Doc Text:
Clone Of: 807878
Environment:
Last Closed: 2013-02-21 07:33:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0527 0 normal SHIPPED_LIVE qemu-kvm bug fix and enhancement update 2013-02-20 21:51:08 UTC

Comment 2 Ademar Reis 2012-04-09 22:01:10 UTC
USB support is relatively new and audio passthrough through USB is a corner case. Postponing to RHEL 6.4.

Comment 5 Gerd Hoffmann 2012-07-09 12:59:52 UTC
Patches posted.

Comment 12 Nigel Jones 2012-10-22 23:13:07 UTC
*** Bug 867200 has been marked as a duplicate of this bug. ***

Comment 14 Shaolong Hu 2012-10-26 09:07:23 UTC
Verified on qemu-kvm-rhev-0.12.1.2-2.331.el6.x86_64:

Test with Edifier R18USB speaker and a RHEL6.4 guest, after hot passthrough the speaker to guest, play ogg format music in guest, quality is very good.

Comment 16 errata-xmlrpc 2013-02-21 07:33:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0527.html


Note You need to log in before you can comment on or make changes to this bug.