Bug 808670 - Can not change namespace on stage.
Can not change namespace on stage.
Status: CLOSED DUPLICATE of bug 808671
Product: OpenShift Origin
Classification: Red Hat
Component: Kubernetes (Show other bugs)
2.x
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Krishna Raman
libra bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 02:45 EDT by Yujie Zhang
Modified: 2015-05-14 21:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-31 05:01:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-03-31 02:45:28 EDT
Description of problem:

Can not chagne namespace both through website and CLI on stage, error message on website is as following:

"An error occurred updating the namespace. If the problem persists please contact support."

And on CLI, it will catch "500 server error".

Version-Release number of selected component (if applicable):

stg.openshift.redhat.com

How reproducible:always


Steps to Reproduce:
1.Go to opeshift website and login
2.Create a domain name
3.Try to change the domain name
  
Actual results:

Can not chagne namespace both through website and CLI on stage, error message on website is as following:

"An error occurred updating the namespace. If the problem persists please contact support."

And on CLI, it will catch "500 server error".

Expected results:

The domain name should be changed successfully.

Additional info:

This issue does not exist on devenv-stage_154.
Comment 1 Yujie Zhang 2012-03-31 05:01:47 EDT
Close this bug for it is duplicate as bug 808671.

*** This bug has been marked as a duplicate of bug 808671 ***

Note You need to log in before you can comment on or make changes to this bug.