Bug 808675 - RHEV-H 6.3 TUI: Can't login REHV-H after log off.
RHEV-H 6.3 TUI: Can't login REHV-H after log off.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: 6.3
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 03:31 EDT by cshao
Modified: 2016-04-26 10:03 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:20:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2012-03-31 03:31:51 EDT
Description of problem:
Can't login after log off RHEV-H, user must reboot the host can login again.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120330.0.el6 

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Enter status menu, choose log off options.
3. Login RHEV-H.
  
Actual results:
Can't login after log off RHEV-H, user must reboot the host can login again.

Expected results:
Can login RHEV-H without reboot host after log off.

Additional info:
Comment 2 cshao 2012-03-31 04:18:42 EDT
Update serial console info:

Please login as 'admin' to configure the node
localhost.localdomain login: admin
Password:
Last login: Sat Mar 31 08:07:28 on ttyS0
Unable to run setup manually, Run "exit" to return to setup
Comment 3 Mike Burns 2012-04-02 08:14:51 EDT
Looks like our tmpfile isn't getting cleaned up correctly.

This come from manual_setup() returning true in ovirt-config-setup main function
Comment 4 Fabian Deutsch 2012-04-11 07:00:23 EDT
The following patch removes this lock on logout.

http://gerrit.ovirt.org/#change,3448
Comment 7 Mike Burns 2012-06-13 13:26:20 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Tech note needed -- internal only build
Comment 8 Stephen Gordon 2012-06-15 09:56:44 EDT
Deleted Technical Notes Contents.

Old Contents:
No Tech note needed -- internal only build
Comment 10 errata-xmlrpc 2012-07-19 10:20:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.