Bug 808694 - [REF] Should allow user to filter 'Auto/Manual' test cases in test run web UI.
[REF] Should allow user to filter 'Auto/Manual' test cases in test run web UI.
Status: CLOSED DUPLICATE of bug 806782
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yuguang Wang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 04:57 EDT by Johnny Liu
Modified: 2012-04-01 03:40 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-01 03:40:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Liu 2012-03-31 04:57:01 EDT
Description of problem:
Should allow user to filter 'Auto/Manual' test cases in test run web UI.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 jianchen 2012-04-01 03:40:19 EDT

*** This bug has been marked as a duplicate of bug 806782 ***

Note You need to log in before you can comment on or make changes to this bug.