Bug 808763 - [abrt] kernel: [143893.995620] WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
[abrt] kernel: [143893.995620] WARNING: at drivers/gpu/drm/i915/i915_irq.c:65...
Status: CLOSED DUPLICATE of bug 796368
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:aabb0e3c62ff73c59dbdccbcd3f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 12:32 EDT by Peter Hubberstey
Modified: 2012-04-02 12:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 12:33:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Hubberstey 2012-03-31 12:32:55 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_system-lv_root ro rd.md=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb KEYTABLE=uk rd.luks=0 rd.lvm.lv=vg_system/lv_swap rd.lvm.lv=vg_system/lv_root LANG=en_US.UTF-8
kernel:         3.995640]
reason:         [143893.995620] WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
time:           Fri 30 Mar 2012 12:00:31 AM BST

backtrace:
:[143893.995620] WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
:[143893.995621] Hardware name: Z68XP-UD3
:[143893.995622] Missed a PM interrupt
:[143893.995622] Modules linked in: ppdev parport_pc lp parport nfs fscache auth_rpcgss nfs_acl lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables joydev snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd iTCO_wdt r8169 soundcore microcode uinput serio_raw i2c_i801 mii iTCO_vendor_support snd_page_alloc sunrpc mxm_wmi firewire_ohci firewire_core crc_itu_t wmi usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[143893.995640] Pid: 1636, comm: mencoder Not tainted 3.3.0-4.fc16.x86_64 #1
:[143893.995641] Call Trace:
:[143893.995642]  <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
:[143893.995649]  [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
:[143893.995654]  [<ffffffffa007d8da>] ironlake_irq_handler+0x4ea/0x500 [i915]
:[143893.995657]  [<ffffffff810e3c85>] handle_irq_event_percpu+0x55/0x220
:[143893.995659]  [<ffffffff8108dc7d>] ? sched_clock_cpu+0xbd/0x110
:[143893.995661]  [<ffffffff810e3e95>] handle_irq_event+0x45/0x70
:[143893.995663]  [<ffffffff810e725a>] handle_edge_irq+0x7a/0x120
:[143893.995666]  [<ffffffff81016300>] handle_irq+0x60/0x150
:[143893.995668]  [<ffffffff8105f47c>] ? irq_enter+0x4c/0x90
:[143893.995671]  [<ffffffff815fdd3a>] do_IRQ+0x5a/0xe0
:[143893.995674]  [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
:[143893.995675]  <EOI>  [<ffffffff815fc150>] ? sysret_audit+0x17/0x21

smolt_data:
:
:
:General
:=================================
:UUID: 8aa00810-1b46-43de-9bf1-63a801857f09
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6819.59
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3701
:System Memory: 15968
:System Swap: 1023
:Vendor: Gigabyte Technology Co., Ltd.
:System: Z68XP-UD3 
:Form factor: Desktop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(7023:28707:5208:20487) pci, xhci_hcd, USB, N/A
:(4358:12356:5208:4096) pci, firewire_ohci, FIREWIRE, GA-7VT600-1394 Motherboard
:(32902:290:5208:53248) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:9294:5208:20481) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7184:5208:20481) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7236:5208:20481) pci, None, PCI/ISA, Z68 Express Chipset Family LPC Controller
:(32902:7196:5208:20481) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7198:5208:20481) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:5208:20481) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:5208:41266) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(32902:7202:5208:20481) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4739:34962:5208:20480) pci, None, PCI/PCI, N/A
:(7023:28707:5208:20487) pci, xhci_hcd, USB, N/A
:(32902:7170:5208:45061) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5208:20486) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5208:20486) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:0:0) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5208:7226) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:5208:20481) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(6987:37234:5208:45056) pci, ahci, STORAGE, N/A
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_system-lv_root / ext4 4096 4096 28932762 27010388 25561633 7249920 7083212 7083212
:/dev/sda2 /boot ext4 1024 1024 253466 215192 202392 64000 63780 63780
:
Comment 1 Dave Jones 2012-04-02 12:33:44 EDT

*** This bug has been marked as a duplicate of bug 796368 ***

Note You need to log in before you can comment on or make changes to this bug.