Bug 808826 - update gnome-shell-extension-calc to gnome 3.4
update gnome-shell-extension-calc to gnome 3.4
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-calc (Show other bugs)
noarch Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Yader Velásquez
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-04-01 04:59 EDT by collura
Modified: 2013-08-01 12:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-08-01 12:17:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description collura 2012-04-01 04:59:30 EDT
Description of problem:
  update the extension to work with gnome-shell 3.4

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install extension
Actual results:

  extension doesnt function, 
  gnome-tweek-tool grays out toggle switch and 
    lists as'Extension does not support shell version' 

Expected results:

  extension functions,
  gnome-tweak-tool can enable/disable extension and has no error

Additional info:
Comment 1 Yader Velásquez 2012-04-09 22:29:39 EDT
I've informed upstream about the problem. Regards
Comment 2 Yader Velásquez 2012-05-13 00:55:26 EDT
The developer has added support for shell 3.4[1], but also has left to supporting the older versions.

What gnome-shell versions are recommendable to the support list?

Regards :)

[1] https://github.com/eonpatapon/gnome-shell-extension-calc/
Comment 3 Fedora End Of Life 2013-07-04 01:18:08 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 4 Fedora End Of Life 2013-08-01 12:17:26 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.