This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 808827 - update gnome-shell-extension-cpu-temperature to gnome 3.4
update gnome-shell-extension-cpu-temperature to gnome 3.4
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-cpu-temperature (Show other bugs)
17
noarch Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
: 812570 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 05:05 EDT by collura
Modified: 2012-05-02 00:48 EDT (History)
5 users (show)

See Also:
Fixed In Version: gnome-shell-extension-cpu-temperature-0-0.7.gite1777e6.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-14 01:27:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description collura 2012-04-01 05:05:42 EDT
Description of problem:
 
 update the extension to work with gnome-shell 3.4

Version-Release number of selected component (if applicable):

  gnome-shell-extension-cpu-temperature-0-0.4.gite1777e6.fc17.noarch

How reproducible:

 always

Steps to Reproduce:
1. install extension
2.
3.
  
Actual results:

  extension doesnt function, 
  gnome-tweek-tool grays out toggle switch and 
    lists as'Extension does not support shell version' 

Expected results:

  extension functions,
  gnome-tweak-tool can enable/disable extension and has no error

Additional info:
Comment 1 Fedora Update System 2012-04-13 14:58:46 EDT
gnome-shell-extension-cpu-temperature-0-0.7.gite1777e6.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gnome-shell-extension-cpu-temperature-0-0.7.gite1777e6.fc17
Comment 2 Fedora Update System 2012-04-13 14:58:52 EDT
gnome-shell-extension-cpu-temperature-0-0.7.gite1777e6.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/gnome-shell-extension-cpu-temperature-0-0.7.gite1777e6.fc16
Comment 3 collura 2012-04-14 01:27:00 EDT
cpu temp extension works as of

   gnome-shell-extension-cpu-temperature-0-0.7.gite1777e6.fc17.noarch

yay! thanks :')

(fingers crossed for a transistor by transistor heatmap version lol)
Comment 4 Jeff Raber 2012-04-14 20:26:57 EDT
*** Bug 812570 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2012-04-30 20:53:03 EDT
gnome-shell-extension-cpu-temperature-0-0.7.gite1777e6.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-05-02 00:48:32 EDT
gnome-shell-extension-cpu-temperature-0-0.7.gite1777e6.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.