Bug 808840 - upgrade gnome-shell-extension-presentation-mode to gnome 3.4
upgrade gnome-shell-extension-presentation-mode to gnome 3.4
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-presentation-mode (Show other bugs)
17
noarch Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
: 819204 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 05:38 EDT by collura
Modified: 2012-10-07 16:33 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 14:26:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description collura 2012-04-01 05:38:09 EDT
Description of problem:
 
 update the extension to work with gnome-shell 3.4

Version-Release number of selected component (if applicable):

  gnome-shell-extension-presentation-mode-0-0.3.gitc3ce6b2.fc17.noarch

How reproducible:

 always

Steps to Reproduce:
1. install extension
2.
3.
  
Actual results:

  extension doesnt function, 
  gnome-tweek-tool grays out toggle switch and 
    lists as'Extension does not support shell version' 

Expected results:

  extension functions,
  gnome-tweak-tool can enable/disable extension and has no error

Additional info:
Comment 1 Jeremy Newton 2012-05-15 00:50:36 EDT
This has been fixed upstream
Comment 2 Jeremy Newton 2012-05-15 00:51:43 EDT
*** Bug 819204 has been marked as a duplicate of this bug. ***
Comment 3 Fabian Affolter 2012-05-15 14:26:58 EDT
The updated extension is available at https://extensions.gnome.org/extension/94/presentation-mode/
Comment 4 collura 2012-05-15 22:55:48 EDT
since the fix is upstream why done we keep this open as a duplicate catcher until the fix arrives downstream?  any disagreement?
Comment 5 Matthew Saltzman 2012-10-07 16:33:00 EDT
When is this expected to arrive downstream anyway?  It's been open now for five months.  And WONTFIX seems to imply that it won't be brought down.  If the fix is upstream, why not just package it up?

Note You need to log in before you can comment on or make changes to this bug.