Bug 808844 - upgrade gnome-shell-extension-remove-bluetooth-icon to gnome 3.4
upgrade gnome-shell-extension-remove-bluetooth-icon to gnome 3.4
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-remove-bluetooth-icon (Show other bugs)
17
noarch Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 05:46 EDT by collura
Modified: 2012-05-02 00:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-30 20:49:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description collura 2012-04-01 05:46:30 EDT
Description of problem:
 
 update the extension to work with gnome-shell 3.4

Version-Release number of selected component (if applicable):

  gnome-shell-extension-remove-bluetooth-icon-0.2.1-2.fc17.noarch

How reproducible:

 always

Steps to Reproduce:
1. install extension
2.
3.
  
Actual results:

  extension doesnt function, 
  gnome-tweek-tool grays out toggle switch and 
    lists as'Extension does not support shell version' 

Expected results:

  extension functions,
  gnome-tweak-tool can enable/disable extension and has no error

Additional info:
Comment 1 Fedora Update System 2012-04-13 14:08:49 EDT
gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc16
Comment 2 Fedora Update System 2012-04-13 14:08:55 EDT
gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc17
Comment 3 collura 2012-04-14 05:07:03 EDT
expect that 
  gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc17.noarch
fixed issue 
but wont close until get other feedback 

(because arguing with a test machine about its bluetooth status https://bugzilla.redhat.com/show_bug.cgi?id=708572)
Comment 4 Fedora Update System 2012-04-20 02:02:51 EDT
Package gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6263/gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-04-30 20:49:20 EDT
gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-05-02 00:39:20 EDT
gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.