Bug 808846 - [abrt] nautilus-3.2.1-2.fc16: __sin: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.2.1-2.fc16: __sin: Process /usr/bin/nautilus was killed by ...
Status: CLOSED DUPLICATE of bug 811037
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:a12444525532499a4d62cf6879b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 05:59 EDT by Bob
Modified: 2015-03-03 18:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 00:02:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.88 KB, text/plain)
2012-04-01 05:59 EDT, Bob
no flags Details
File: build_ids (6.29 KB, text/plain)
2012-04-01 05:59 EDT, Bob
no flags Details
File: maps (71.95 KB, text/plain)
2012-04-01 05:59 EDT, Bob
no flags Details
File: backtrace (160.98 KB, text/plain)
2012-04-01 05:59 EDT, Bob
no flags Details

  None (edit)
Description Bob 2012-04-01 05:59:11 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus '/media/FreeAgent GoFlex Drive'
crash_function: __sin
executable:     /usr/bin/nautilus
kernel:         3.3.0-4.fc16.x86_64
pid:            2573
pwd:            /home/bob
reason:         Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
time:           Thu 29 Mar 2012 08:01:14 PM MDT
uid:            1000
username:       bob
xsession_errors: Initializing nautilus-gdu extension

backtrace:      Text file, 164840 bytes
build_ids:      Text file, 6437 bytes
dso_list:       Text file, 15238 bytes
maps:           Text file, 73676 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ecd7c1256753650e214e459a00000017-1333030251.872810-927918014
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-5KohWU
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=bob
:USERNAME=bob
:MAIL=/var/spool/mail/bob
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/opt/real/RealPlayer:/home/bob/.local/bin:/home/bob/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/bob
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2140
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/bob
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=bob
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-FKJOkrVBWR,guid=70176d198ac45c47676cfb2200000036
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/bob
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-bob-aHFz31/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2144,unix/unix:/tmp/.ICE-unix/2144
:SSH_AUTH_SOCK=/tmp/keyring-5KohWU/ssh
:GPG_AGENT_INFO=/tmp/keyring-5KohWU/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2358-localhost.localdomain-nautilus-0_TIME77117
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2573

smolt_data:
:
:
:General
:=================================
:UUID: 2c7739f4-85e3-401e-809e-2fd7bab2390a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4377.76
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 43
:Number of CPUs: 2
:CPU Speed: 2200
:System Memory: 2003
:System Swap: 4031
:Vendor: HP Pavilion 061
:System: PX191AV-ABA d4100e 0qn1211CT101AMBER10
:Form factor: Desktop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5772:27:4525:20481) pci, ath5k, ETHERNET, WN5301A 802.11bg Wireless PCI Adapter
:(4318:3043:5208:13525) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4098:22864:4156:10790) pci, None, HOST/PCI, RS480 Host Bridge
:(4332:33081:4156:10790) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4098:17270:4156:10790) pci, pata_atiixp, STORAGE, IXP SB400 IDE Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4793:4104:4793:214) pci, serial, 16550_SERIAL, 56K FaxModem Model 5610
:(4098:17271:4156:10790) pci, None, PCI/ISA, IXP SB400 PCI-ISA Bridge
:(4098:23092:4156:10790) pci, pcieport, PCI/PCI, RS480 PCI-X Root Port
:(4098:17266:4156:10790) pci, None, SERIAL, IXP SB400 SMBus Controller
:(4245:13586:4245:25874) pci, sata_sil, RAID, SiI 3512 SATARaid Controller
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4098:17265:0:0) pci, None, PCI/PCI, IXP SB400 PCI-PCI Bridge
:(4354:8:4354:4130) pci, snd_emu10k1, MULTIMEDIA_AUDIO, SB0400 Audigy2 Value
:(4098:17267:4156:10790) pci, ehci_hcd, USB, IXP SB400 USB2 Host Controller
:(4318:2661:5208:13525) pci, nouveau, VIDEO, GT218 [GeForce 210]
:(4098:17268:4156:10790) pci, ohci_hcd, USB, IXP SB400 USB Host Controller
:(4098:17269:4156:10790) pci, ohci_hcd, USB, IXP SB400 USB Host Controller
:(4098:17273:4156:10790) pci, sata_sil, STORAGE, IXP SB400 Serial ATA Controller
:(4358:12356:4156:10790) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 9368343 8712983 3276800 2939239 2939239
:/dev/sda2 WITHHELD fuseblk 4096 4096 58685444 26150856 26150856 105029408 104626964 104626964
:/dev/sdh1 WITHHELD fuseblk 4096 4096 488375992 188123950 188123950 752626872 752547856 752547856
:/dev/sdc1 /boot ext4 1024 1024 508745 409220 383620 128016 127743 127743
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 229686007 198910925 187415092 57483264 57444699 57444699
:/dev/sdb1 WITHHELD fuseblk UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Mar 29 20:01:14 localhost kernel: [42676.330635] nautilus[2573]: segfault at 357f759290 ip 0000003679c1c52b sp 00007fffd0c536b0 error 4 in libm-2.14.90.so[3679c00000+83000]
:Mar 29 20:01:16 localhost abrt[9925]: Saved core dump of pid 2573 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-29-20:01:14-2573 (74948608 bytes)
Comment 1 Bob 2012-04-01 05:59:20 EDT
Created attachment 574305 [details]
File: dso_list
Comment 2 Bob 2012-04-01 05:59:26 EDT
Created attachment 574306 [details]
File: build_ids
Comment 3 Bob 2012-04-01 05:59:36 EDT
Created attachment 574307 [details]
File: maps
Comment 4 Bob 2012-04-01 05:59:58 EDT
Created attachment 574308 [details]
File: backtrace
Comment 5 Jeff Law 2012-04-13 00:02:19 EDT

*** This bug has been marked as a duplicate of bug 811037 ***

Note You need to log in before you can comment on or make changes to this bug.