Bug 80889 - "eric" IDE is now unbundled from PyQt. Please include in the distribution.
"eric" IDE is now unbundled from PyQt. Please include in the distribution.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: PyQt (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-01 15:51 EST by k1468701
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 18:54:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description k1468701 2003-01-01 15:51:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The "eric" IDE for PyQt used to be part of the PyQt distribution and was
automatically included in RH Linux distributions.  It is now maintained by a
different developer from PyQt and consequently is no longer bundled in the PyQt
distribution.  Since this IDE is almost universally used by Linux PyQt
developers could you please re-include it?  The URL is
http://www.die-offenbachs.de/detlev/eric3.html

Regards,
John Bell

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. None needed
2.
3.
    

Additional info:
Comment 1 Ngo Than 2003-01-03 07:14:09 EST
next rebuild will have it.
Comment 2 Ngo Than 2004-10-08 18:54:11 EDT
there's a another powefull IDE kdevelop, which supports python and 
pyqt and many other languages. We have made decision to not include 
it in next release. 

Note You need to log in before you can comment on or make changes to this bug.