Bug 809127 - Unable to manually cause a sync if plan is schedules
Unable to manually cause a sync if plan is schedules
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 10:37 EDT by Steve Reichard
Modified: 2013-03-27 16:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 11:14:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
movie (3.18 MB, video/ogg)
2012-04-02 10:37 EDT, Steve Reichard
no flags Details

  None (edit)
Description Steve Reichard 2012-04-02 10:37:58 EDT
Created attachment 574523 [details]
movie

Description of problem:


because of BZ 809113 - I've been told I need to get the latest RHEL, however I previously created a sync plan.   The UI will not let me perform a sync.  (next bug - I can not remove the plan to make the sync)

See attached movie.


Version-Release number of selected component (if applicable):


beta 6 


[root@cf-se1 ~]# /pub/scripts/post_install_configuration_scripts/cf-se-versions 
Red Hat Enterprise Linux Server release 6.2 (Santiago)
Linux cf-se1.cloud.lab.eng.bos.redhat.com 2.6.32-220.7.1.el6.x86_64 #1 SMP Fri Feb 10 15:22:22 EST 2012 x86_64 x86_64 x86_64 GNU/Linux
PyYAML-3.09-15.el6.x86_64
facter-1.5.9-1.el6.noarch
js-1.8.5-7.el6.x86_64
mongodb-1.8.2-4.el6.x86_64
mongodb-server-1.8.2-4.el6.x86_64
puppet-2.6.14-1.el6.noarch
pymongo-1.9-10.el6.x86_64
tomcat6-6.0.24-35.el6_1.noarch
ruby-1.8.7.352-7.el6_2.x86_64
grinder-0.0.142-1.el6.noarch
postgresql-server-8.4.9-1.el6_1.1.x86_64
postgresql-8.4.9-1.el6_1.1.x86_64
candlepin-0.5.26-1.el6.noarch
pulp-1.0.2-1.el6.noarch
katello-0.1.307-1.el6.noarch
katello-all-0.1.307-1.el6.noarch
katello-cli-0.1.107-1.el6.noarch
katello-configure-0.1.107-1.el6.noarch
[root@cf-se1 ~]# 





How reproducible:

easily

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Og Maciel 2012-04-02 11:07:50 EDT
Weird. Right off the bat, I see that:
* Checkboxes next to repos are missing
* The Synchronize button is missing

Is it possible you were logged as a user without proper permissions to manage syncs by any chance?
Comment 2 Steve Reichard 2012-04-02 11:14:55 EDT
You are correct, user id not have permission, closing

Note You need to log in before you can comment on or make changes to this bug.