Bug 809159 - [PATCHES] F17 release notes proofreading
[PATCHES] F17 release notes proofreading
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: John J. McDonough
Karsten Wade
:
: 809163 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 11:59 EDT by T.C. Hollingsworth
Modified: 2012-05-14 08:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 08:51:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
make firewalld less developer-centric, proofread and add some examples (7.02 KB, patch)
2012-04-02 11:59 EDT, T.C. Hollingsworth
no flags Details | Diff
proofreading and minor improvements to the KDE section (3.86 KB, patch)
2012-04-02 12:37 EDT, T.C. Hollingsworth
no flags Details | Diff
Productivity section proofreading (6.60 KB, patch)
2012-04-02 12:38 EDT, T.C. Hollingsworth
no flags Details | Diff
Development Tools minor typo fixes (2.00 KB, patch)
2012-04-02 12:46 EDT, T.C. Hollingsworth
no flags Details | Diff
Amateur Radio typo fixes (1.46 KB, patch)
2012-04-02 12:55 EDT, T.C. Hollingsworth
no flags Details | Diff

  None (edit)
Description T.C. Hollingsworth 2012-04-02 11:59:21 EDT
Created attachment 574546 [details]
make firewalld less developer-centric, proofread and add
 some examples

The firewalld section looks like a direct copy from the feature page and contains stuff about comps, etc. that really isn't useful to end users.  It also contains outdated test instructions that are pretty useless now that firewalld is default.

The attached patch cleans it up a bit, proofreading where necessary and converting the "testing" section to some examples of how to control firewalld from the command line, with examples on how to work directly with port numbers added (I think that's a fairly common task).
Comment 1 T.C. Hollingsworth 2012-04-02 12:35:17 EDT
*** Bug 809163 has been marked as a duplicate of this bug. ***
Comment 2 T.C. Hollingsworth 2012-04-02 12:37:24 EDT
Created attachment 574552 [details]
proofreading and minor improvements to the KDE section

Just some minor improvements to the KDE section, including marking up
application names with DocBook consistently.
Comment 3 T.C. Hollingsworth 2012-04-02 12:38:12 EDT
Created attachment 574553 [details]
Productivity section proofreading

Just some minor nits in the Productivity section, including consistent capitalization in the vym features list.
Comment 4 T.C. Hollingsworth 2012-04-02 12:46:54 EDT
Created attachment 574554 [details]
Development Tools minor typo fixes
Comment 5 T.C. Hollingsworth 2012-04-02 12:55:27 EDT
Created attachment 574556 [details]
Amateur Radio typo fixes
Comment 6 T.C. Hollingsworth 2012-04-02 13:10:15 EDT
Looks like that's it.  :-)

I know you guys are running pretty close to a deadline so I put these up such that you can `git pull git://github.com/tchollingsworth/fedora_release_notes.git f17` if you don't want to mess around with applying all these patches manually.
Comment 7 John J. McDonough 2012-04-02 13:43:40 EDT
Thanks for the help.

Commit 436d707
Comment 8 John J. McDonough 2012-05-14 08:51:39 EDT
corrected in 17.0.0 and later

Note You need to log in before you can comment on or make changes to this bug.